Portale    Forum    Chi siamo    Notizie ed articoli    Ricordi    Utilitá e svago    Iscrizione
















    Indice

     Login    

              

Oggi è 3 marzo 2024, 1:05


Tutti gli orari sono UTC + 1 ora [ ora legale ]





Apri un nuovo argomento Rispondi all’argomento  [ 4 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: Logo Peugeot dopo agg 2.80 RT6. Display picc anche non funz.
MessaggioInviato: 15 maggio 2023, 20:38 
New Member
New Member
  

Iscritto il: 17 aprile 2023, 20:06
Messaggi: 8
Provincia: NA - Napoli
La mia auto: Ds5 2.0hdi SOCHIC 163cv 2013
 
           Non connesso


Ciao a tutti,
riapro un nuovo post, perché quello relativo all'aggiornamento è andato a buon fine.
Smontato, sostituito la SD con una nuova, installato aggiornamento 2.80 (non volevo saltare da 2.75 a 2.86 direttamente) e installata cartografia.

Ho testato tutto, comandi al volante, BT, echo etc etc. Tutto funziona perfettamente. Ho solo due problemini, ho il logo Peugeot e poi il display piccolino nel cruscotto mi dice radio spenta e se metto sulla navigazione mi dice ziona non cartografata. Praticamente non dialoga con l'RT6.

Io ricordo di aver letto da qualche parte con con i Mirascript c'era un'opzione per cambiare tra Citroen e Peugeot e molto probabilmente questo potrebbe anche risolvere il problema del display piccolino.

Magari ha avuto lo stesso problema?

Grazie


Top
Profilo  
 
 Oggetto del messaggio: Re: Logo Peugeot dopo agg 2.80 RT6. Display picc anche non f
MessaggioInviato: 16 maggio 2023, 9:38 
Staff
Staff
  

Iscritto il: 26 gennaio 2011, 18:02
Messaggi: 11235
Provincia: SA - Salerno
La mia auto: C5 ph3 2.0 HDi Executive 163 cv (2013) - 130.400 Km
 
           Non connesso


Credo sia giusto aggiornare anche il post sull'aggiornamento in modo che chi legge abbia anche il resoconto finale dell'operazione e magari una spiegazione su come hai proceduto.


Top
Profilo  
 
 Oggetto del messaggio: Re: Logo Peugeot dopo agg 2.80 RT6. Display picc anche non f
MessaggioInviato: 27 giugno 2023, 8:04 
New Member
New Member
  

Iscritto il: 25 maggio 2023, 6:51
Messaggi: 7
Provincia: RM - Roma
La mia auto: Citroen c4 Picasso 1600HDI (2012) e-myway
 
           Non connesso


salve, ho lo stesso problema con la mia Picasso c4 2012..ho aggiornato con cd al 2.86 ma ho il logo peugeot...qualcuno sa dirmi come risolvere? grazie a ragazzi


Top
Profilo  
 
 Oggetto del messaggio: Re: Logo Peugeot dopo agg 2.80 RT6. Display picc anche non f
MessaggioInviato: 27 giugno 2023, 19:09 
Staff
Staff
  

Iscritto il: 26 gennaio 2011, 18:02
Messaggi: 11235
Provincia: SA - Salerno
La mia auto: C5 ph3 2.0 HDi Executive 163 cv (2013) - 130.400 Km
 
           Non connesso


Prova a fare così:

nella cartella del firmware "RT6-Soft\Data_Base\Graphics\Logo\RNEG20XX_3WC_2_80" trovi i vari loghi, elimina quelli Peugeot e lascia solo quelli Citroen, rifai la procedure di aggiornamento e vedi cosa succede.

Altrimenti usare i MiraScript ma io non so come.


Top
Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 4 messaggi ]  Moderatori: Gerry56, claudiobas


Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Vai a:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net
Traduzione Italiana phpBB.it


LEGAMI


GEMELLAGGI




UTILITA'




CONTATTI


E-Mail Staff Facebook Club Twitter Club
          
              Associazione di appassionati AUTONOMA ed INDIPENDENTE da "Citroën Italia S.p.A." e dalle societá del gruppo Citroën.
              Il marchio "Citroën" costituisce oggetto di diritti esclusivi di "Citroën Italia S.p.A." e/o dei suoi danti causa. Webmaster: F.Bastiani