Portale    Forum    Chi siamo    Notizie ed articoli    Ricordi    Utilitá e svago    Iscrizione














ATTENZIONE: Eliminato il menu a tendina per il modello di auto posseduta, ora si puo inserire modello, motorizzazione e allestimento manualmente. Aggiornate il vostro profilo utente.


    Indice

     Login    

              

Oggi è 9 dicembre 2019, 5:20


Tutti gli orari sono UTC + 1 ora [ ora legale ]





Apri un nuovo argomento Rispondi all’argomento  [ 6 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: Problemi accelerazione C4 VTR 1.6 120 VTi
MessaggioInviato: 21 novembre 2019, 17:48 
Junior Member
Junior Member
  

Iscritto il: 20 gennaio 2017, 12:22
Messaggi: 20
Provincia: OR - Oristano
La mia auto: 1.6 VTi 120cv VTR (2009)
 
           Non connesso


Ciao a tutti, faccio una lista di anomalie riscontrate dopo l'accensione della spia e messaggio nel display "difetto motore far riparare il veicolo" che si è presentato circa tre volte in un paio di settimane e poi non più ma sono rimasti i problemi:
- ventola che accende spesso e che resta accesa anche a motore spento
- non ha ripresa, ad alte velocità premendo a fondo l'acceleratore non accelera e si sente tipo un ronzio di motorino elettrico che sforza, in salita si affoga completamente e bisogna scalare obbligatoriamente e salire di giri!
- consumo elevato di benzina,
- leggero borbottio (propropro) al minimo che sparisce dopo un po' che è ferma senza accelerare,
- a freddo minimo molto irregolare (che ora non lo fà più, o meglio è tornato il solito irregolare ma non eccessivo come prima),
- vuoti o leggeri mancamenti/singhiozzi in accelerazione,
- consumo elevato olio 1 lt ogni 2k Km (si nota trasudazione coperchio punterie ma non so se ne è la causa).

Andato dal meccanico mi ha azzerato i tre errori in centralina (di cui ricordo che uno era riferito alla carburazione ed uno alla mancata accensione di un cilindro) e mi ha detto di aspettare che ne escano altri per poi capire meglio di cosa si tratta.. il problema è che non ne escono altri di errori ma la macchina non va' per nulla bene, inoltre il limitatore che entrava in funzione a 5mila giri, ora non limita più, il motore continua a salire di giri (cosa che avevo notato anche l'anno scorso quando era entrata in anomalia antinquinamento ed avevo risolto alla fine sostituendo il sensore di posizione albero a camme, in altra discussione).


Top
Profilo  
 
 Oggetto del messaggio: Re: Problemi accelerazione C4 VTR 1.6 120 VTi
MessaggioInviato: 28 novembre 2019, 11:23 
Senior Member
Senior Member
Avatar utente
  

Iscritto il: 4 aprile 2017, 14:21
Messaggi: 1039
Località: Rozzano
Provincia: MI - Milano
La mia auto: C4 2008 5P 1.4 65 Kw con GPL Zavoli 176.000 Km
Altre: Citroen Visa 650 del 1984
 
           Non connesso


Come sono messe le candele? Quando hai fatto l'ultimo tagliando?
perché non ti compri un ELM327 Wifi così ti fai le letture codici appena appaiono?


Top
Profilo  
 
 Oggetto del messaggio: Re: Problemi accelerazione C4 VTR 1.6 120 VTi
MessaggioInviato: 30 novembre 2019, 18:28 
Junior Member
Junior Member
  

Iscritto il: 20 gennaio 2017, 12:22
Messaggi: 20
Provincia: OR - Oristano
La mia auto: 1.6 VTi 120cv VTR (2009)
 
           Non connesso


Ciao, le candele le ho cambiate l'anno scorso quando avevo il problema del sensore ed anche il tagliando, l'olio è comunque sempre nuovo visto che ne devo rabboccare 1kg ogni 2k Km.. si stavo pensando di prendermi quell'aggeggino elm327, ma almeno ne uscissero di errori nuovi, non ne da più..
Comunque a freddo ed usandola in paese non si nota tanto il difetto, l'altro giorno ho fatto un giro in montagna ed in salita moriva proprio, poi si è accesa la ventola e ciao, sempre più ingolfata, fino a quando l'ho tenuta ferma a minimo e dopo qualche minuto ha smesso anche di borbottare.. quando devo fare tanti Km anche se non ci sono salite smette di avere ripresa anche in pianura e se accenno ad accelerare a fondo si sente un cupo rumore di sforzo immane, non riesce ad aumentare la velocità ma il consumo aumenta spropositatamente


Top
Profilo  
 
 Oggetto del messaggio: Re: Problemi accelerazione C4 VTR 1.6 120 VTi
MessaggioInviato: 2 dicembre 2019, 16:05 
Senior Member
Senior Member
Avatar utente
  

Iscritto il: 4 aprile 2017, 14:21
Messaggi: 1039
Località: Rozzano
Provincia: MI - Milano
La mia auto: C4 2008 5P 1.4 65 Kw con GPL Zavoli 176.000 Km
Altre: Citroen Visa 650 del 1984
 
           Non connesso


Hai modo di provare un banale reset della centralina? (non è banale perché la procedura è incasinata e si trova su youtube cercando Reset BSI)
Magari partendo dai parametri autoadattativi di fabbrica si riesce a migliorare/risolvere qualcosa.
Comunque sembra un pò una modalità recovery coem se ci fosse qualche cosa rilevato che detta alla centralina di limitare la potenza per non fare danni.


Top
Profilo  
 
 Oggetto del messaggio: Re: Problemi accelerazione C4 VTR 1.6 120 VTi
MessaggioInviato: 5 dicembre 2019, 0:37 
Junior Member
Junior Member
  

Iscritto il: 20 gennaio 2017, 12:22
Messaggi: 20
Provincia: OR - Oristano
La mia auto: 1.6 VTi 120cv VTR (2009)
 
           Non connesso


No, ma grazie, lo proverò appena ho un attimo e con calma, anche se ho letto qualcosa a riguardo e non ho nessuno dei problemi citati da chi usa questa modalità per far ripartire l'auto.. Potrebbe essere il valvetronic che non riesce a variare l'alzata delle valvole? Tipo il motorino che non funziona più? Oppure la pompa della benzina..
Comunque a freddo facendo una decina di Km neanche mi rendo conto del problema, si non è molto reattiva ma riesco comunque a fare sorpassi o accelerare senza problemi (l'unico appunto è che accelerando il consumo istantaneo scende subito a 6/7 Km/lt, cosa che normalmente succedeva solamente con guida aggressiva) ..appena si scalda invece si ingolfa sempre di più fino a proprio non riuscire a superare i 100allora salvo scalare e tirare le marce..


Top
Profilo  
 
 Oggetto del messaggio: Re: Problemi accelerazione C4 VTR 1.6 120 VTi
MessaggioInviato: 5 dicembre 2019, 10:05 
Senior Member
Senior Member
Avatar utente
  

Iscritto il: 4 aprile 2017, 14:21
Messaggi: 1039
Località: Rozzano
Provincia: MI - Milano
La mia auto: C4 2008 5P 1.4 65 Kw con GPL Zavoli 176.000 Km
Altre: Citroen Visa 650 del 1984
 
           Non connesso


Per la pompa della benzina io ho provato a smontarla (avevo problemi a benzina e non a GPL) e l'avevo aperta per controllare che non fosse intasata visto che sulla mia (non so se poi anche sugli altri modelli ed annate) non c'è un filtro benzina ma il filtro (RIDICOLO!) è integrato dentro alla pompa benzina.
Era perfettamente pulito, ma quando si smonta si deve stare molto attenti perché capire DOPO come erano posizionate le cose all'interno è una disperazione!
Il mio problema si era risolto proprio con il reset della BSI ma anche io a suo tempo avevo fatto varie prove tra cui anche il test alla compressione cilindri comprando il kit su Amazon (compressione perfetta tra 13.0 e 13.5 bar per cilindro).
Potrebbero essere anche degli iniettori puntati, e questo con il test di compressione (te lo può fare anche rapidamente un meccanico) si evidenzia immediatamente.
Ammetto la mia ignoranza sulla conoscenza del sistema valvetronic per cui non so darti risposte in merito


Top
Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 6 messaggi ]  Moderatori: steve.1.11, dbonaciti


Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Vai a:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net
Traduzione Italiana phpBB.it


LEGAMI


GEMELLAGGI




UTILITA'




CONTATTI


E-Mail Staff Facebook Club Twitter Club
          
              Associazione di appassionati AUTONOMA ed INDIPENDENTE da "Citroën Italia S.p.A." e dalle societá del gruppo Citroën.
              Il marchio "Citroën" costituisce oggetto di diritti esclusivi di "Citroën Italia S.p.A." e/o dei suoi danti causa. Webmaster: F.Bastiani