Portale    Forum    Chi siamo    Notizie ed articoli    Ricordi    Utilitá e svago    Iscrizione














ATTENZIONE: Eliminato il menu a tendina per il modello di auto posseduta, ora si puo inserire modello, motorizzazione e allestimento manualmente. Aggiornate il vostro profilo utente.


    Indice

     Login    

              

Oggi è 9 dicembre 2019, 6:28


Tutti gli orari sono UTC + 1 ora [ ora legale ]





Apri un nuovo argomento Rispondi all’argomento  [ 41 messaggi ]  Vai alla pagina Precedente  1, 2, 3  Prossimo
Autore Messaggio
 Oggetto del messaggio: Re: rimontata centralina/HCU ABS C5: ruote restano bloccate!
MessaggioInviato: 29 ottobre 2019, 19:16 
Average Member
Average Member
  

Iscritto il: 27 gennaio 2011, 10:46
Messaggi: 272
Provincia: MI - Milano
La mia auto: C5 3.0 V6 benzina 210cv Exclusive phase1 (prima serie , Hydrattiva3+)
Altre: Xantia Activa 2.0 Turbo Ct benzina ph1
 
           Non connesso


grazie The Wizard
allora, continuo a pensare che un problema alle ruote foniche(o relativi connettori) dovrebbe essere segnalato dalla diagnosi elettronica(per esperienza, perfino sulla Xantia Activa del '95 era cosi'). inoltre non si spiegherebbe il comportamento anomalo del pedale.

anchi'io penso che le valvole del gruppo idraulico ABS siano tutte alimentate/controllate internamente alla centralina stessa(e che, quindi, i vari fili che arrivano al connettore centralina siano solo quelli dei vari sensori ruota,del sensore giroscopico di accelerazione laterale dell'ESP, eventuali altri sensori e collegamenti con la gestione motore/accensione e di un'unica alimentazione sotto fusibile comune a tutto quanto).

in tal caso direi che anche con falsi contatti sul connettore non dovrebbero manifestarsi i sintomi che invece affliggono la mia C5 (sarebbero quindi imputabili a un difetto delle valvole Abs, interne alla centralina/gruppo idraulico ABS).

però per togliersi ogni dubbio non sarebbe male avere uno schema elettrico/idraulico dell'impianto freni, per capire cosa arriva effettivamente al connettore della Centralina+Blocco ABS (il consiglio di verificare i contatti di quel connettore ed eventualmente di sprucciarci del disossidante lo avevo già dato anch'io al meccanico, ma lui sembrava non credere a tale ipotesi)

ciao e grazie


Top
Profilo  
 
 Oggetto del messaggio: Re: rimontata centralina/HCU ABS C5: ruote restano bloccate!
MessaggioInviato: 22 novembre 2019, 15:52 
Average Member
Average Member
  

Iscritto il: 27 gennaio 2011, 10:46
Messaggi: 272
Provincia: MI - Milano
La mia auto: C5 3.0 V6 benzina 210cv Exclusive phase1 (prima serie , Hydrattiva3+)
Altre: Xantia Activa 2.0 Turbo Ct benzina ph1
 
           Non connesso


thewizard ha scritto:
allora il problema è circoscritto ai sensori/ruote foniche anteriori o alle relative valvole del gruppo ABS
facilmente puoi verificare la pulizia delle ruote foniche e dei sensori, e la corretta continuità elettrica
poi controlla lo spinotto della centralina ABS (se non ricordo male le singole valvole non sono alimentate dall'esterno)


Fabio


allora, il meccanico ha provato a montare la terza centralina, rifatto lo spurgo(a detta sua anche con pompa spurgafreni a depressione) seguendo la procedura guidata della diagnosi elettronica Citroen Lexia via pc.

niente da fare, solito problema e nessun errore in centralina(dice di averla fatta controllare anche a un tecnico centraline di sua fiducia e risulta OK).

a questo punto ha detto che getta definitivamente la spugna.

dice di aver provato anche a pulire le ruote foniche e smontare/rimonrtare i sensori-ruota Abs, senza nessun risultato.

mi conferma togliendo il fusibile ABS il difetto sparisce (ma ovviamente cosi' la macchina è senza abs e in caso di frenate d'emergenza/pioggia/curva diventa pericolosetta)

io non saprei più che fare, forse provare a cambiare il sensore ruota anteriore sinistra, ma sarebbe come sparare alla cieca sperando di beccare il bersaglio giusto), dato che mi sembra improbabile che un sensore difettoso provochi sintomi del genere senza però dare errori in centralina.
Quindi mi ritrovo con una C5 con tanti anni sulle spalle ma pochissimi Km che potrebbe dare ancora tante soddisfazioni, ma cosi' è inutilizzabile, a meno di non mettersi a guidare come una vecchietta su un'Apecar Piaggio.

a questo punto o trovo qualcuno(avete suggerimenti?) che ci capisca davvero a Milano/Lombardia (e che non mi faccia pagare uno sproposito, altrimenti sarebbe accanimento terapeutico...senza nemmeno poi essere sicuro di risolvere davvero, ci ho già speso fin troppo) oppure mi toccherà rottamarla, con tanto dispiacere e amaro in bocca.


Top
Profilo  
 
 Oggetto del messaggio: Re: rimontata centralina/HCU ABS C5: ruote restano bloccate!
MessaggioInviato: 23 novembre 2019, 10:36 
Staff
Staff
  

Iscritto il: 26 gennaio 2011, 18:02
Messaggi: 9112
Località: LT
Provincia: LT - Latina
La mia auto: C5 ph3 2.0 HDi Executive 163 cv (2013) - 83.400 Km
 
           Non connesso


Forse dico una fesseria, ma se non dipende dall'ABS ma dall'ESP che invia dati incoerenti?

Ad esempio il sensore giroscopico che non funziona o funziona male?


Top
Profilo  
 
 Oggetto del messaggio: Re: rimontata centralina/HCU ABS C5: ruote restano bloccate!
MessaggioInviato: 23 novembre 2019, 12:16 
Average Member
Average Member
  

Iscritto il: 27 gennaio 2011, 10:46
Messaggi: 272
Provincia: MI - Milano
La mia auto: C5 3.0 V6 benzina 210cv Exclusive phase1 (prima serie , Hydrattiva3+)
Altre: Xantia Activa 2.0 Turbo Ct benzina ph1
 
           Non connesso


non è per nulla una fesseria, ti ringrazio.
anche se credo che in tal caso si sentirebbe un po' di bloccaggio anche nella ruota posteriore dal lato opposto. inoltre l'Esp non dovrebbe mai arrivare al bloccaggio(è comunque una funzione integrativa dell'abs) , a maggior ragione senza generare nessun tipo di errore n centralina/display centrale.

però l'ESp sulla c5 ph1 è disattivabile tramite tasto, premerlo e provare non costa nulla, appena ritiro l'auto ci provo.


Top
Profilo  
 
 Oggetto del messaggio: Re: rimontata centralina/HCU ABS C5: ruote restano bloccate!
MessaggioInviato: 26 novembre 2019, 17:03 
Average Member
Average Member
  

Iscritto il: 27 gennaio 2011, 10:46
Messaggi: 272
Provincia: MI - Milano
La mia auto: C5 3.0 V6 benzina 210cv Exclusive phase1 (prima serie , Hydrattiva3+)
Altre: Xantia Activa 2.0 Turbo Ct benzina ph1
 
           Non connesso


Aggiornamento: finalmente ho potuto provare brevemente guidando io la macchina nel piazzale davanti all'officina

Ho scoperto che avevo capito male(me ne scuso) i sintomi:
frenando con un minimo di decisione il pedale improvvisamente va a fondo corsa(all'improvviso smette di opporre resistenza e resta giù) più o meno nel momento in cui la ruota anteriore sinistra si blocca(inchioda) però contemporaneamente l'ABS interviene e lo sento lavorare(sia a orecchio che sul pedale) ma non riesce a impedire il bloccaggio di quella ruota e non rileva nessun errore(io invece fino ad oggi vi ho detto, riportando quello che avevo capito dalle parole del meccanico, che l'ABS non interveniva mai, ma non è vero, interviene eccome. Avevo capito male io).
Poi appena la ruota si sblocca(dopo circa uno o due secondi dal bloccaggio) il pedale torna su(quando ormai la macchina si è fermata, dato che ho fatto prove solo a bassissima velocità).

invece staccando il fusibile dell'ABS si bloccano tutte le ruote(ovviamente) ma il pedale resta normale(duro, cioè oppone la normale resistenza di un pedale in frenata) e quindi non si manifesta più nessun difetto.

non so se questo possa essere d'aiuto a individuare l'origine del problema(spero di si)


ciao e grazie a tutti


Top
Profilo  
 
 Oggetto del messaggio: Re: rimontata centralina/HCU ABS C5: ruote restano bloccate!
MessaggioInviato: 26 novembre 2019, 18:38 
Super Guru Member
Super Guru Member
Avatar utente
  

Iscritto il: 7 febbraio 2011, 14:14
Messaggi: 13586
Località: provincia Rm
Provincia: RM - Roma
La mia auto: C5 Exclusive 2.0 HDi 136 cv FAP 2006••••••••••595.ooo Km
Altre: Xsara Picasso Classique 2.0 HDi 90 cv 2002 /158.ooo Km
 
           Non connesso


Se il pedale va giù è il cilindro maestro da eevisionare


Top
Profilo  
 
 Oggetto del messaggio: Re: rimontata centralina/HCU ABS C5: ruote restano bloccate!
MessaggioInviato: 26 novembre 2019, 19:38 
Staff
Staff
Avatar utente
  

Iscritto il: 23 febbraio 2014, 22:02
Messaggi: 15779
Località: Roma
Provincia: RM - Roma
La mia auto: C3 Picasso 1.6HDi Exlusive 2014 tetto trasparent e-MyWay retrocam interni chiari 71.000 Km
 
           Non connesso


Scusa Clod, Rouge dice che staccando il fusibile ABS il pedale torna normale.
Quindi il cilindro maestro dovrebbe funzionare. O sbaglio?

_________________
"Storia fotografica della Citroen" (a cura di Bidddo) nella sezione Fotografie > L'angolo del fotografo.
http://www.citroen-club.it/forum/viewtopic.php?f=182&t=17205


Top
Profilo  
 
 Oggetto del messaggio: Re: rimontata centralina/HCU ABS C5: ruote restano bloccate!
MessaggioInviato: 26 novembre 2019, 19:47 
Average Member
Average Member
  

Iscritto il: 27 gennaio 2011, 10:46
Messaggi: 272
Provincia: MI - Milano
La mia auto: C5 3.0 V6 benzina 210cv Exclusive phase1 (prima serie , Hydrattiva3+)
Altre: Xantia Activa 2.0 Turbo Ct benzina ph1
 
           Non connesso


cambiata pompa freni (o servofreno, ora non ricordo) con una usata, come prova (provata con la prima e seconda centralina (forse ho dimenticato di dirlo) , poi smontata e rimontata la pompa originale(tanto non cambiava niente) :-/

però, come dice Bidddo, non si spiega perché, togliendo il fusibile dell'ABS, il pedale torna a comportarsi normalmente


Top
Profilo  
 
 Oggetto del messaggio: Re: rimontata centralina/HCU ABS C5: ruote restano bloccate!
MessaggioInviato: 26 novembre 2019, 20:36 
Super Guru Member
Super Guru Member
Avatar utente
  

Iscritto il: 7 febbraio 2011, 14:14
Messaggi: 13586
Località: provincia Rm
Provincia: RM - Roma
La mia auto: C5 Exclusive 2.0 HDi 136 cv FAP 2006••••••••••595.ooo Km
Altre: Xsara Picasso Classique 2.0 HDi 90 cv 2002 /158.ooo Km
 
           Non connesso


Non ho letto tutto !!


Top
Profilo  
 
 Oggetto del messaggio: Re: rimontata centralina/HCU ABS C5: ruote restano bloccate!
MessaggioInviato: 26 novembre 2019, 21:48 
Staff
Staff
  

Iscritto il: 26 gennaio 2011, 18:02
Messaggi: 9112
Località: LT
Provincia: LT - Latina
La mia auto: C5 ph3 2.0 HDi Executive 163 cv (2013) - 83.400 Km
 
           Non connesso


Il pedale va a fondo perché interviene l'ABS per evitare il bloccaggio della ruota e non riuscendoci tenta di cortocircuitare il passaggio di olio.

Secondo me potrebbe essere la pinza anteriore con il meccanismo del freno di stazionamento difettoso che blocca la ruota.


Top
Profilo  
 
 Oggetto del messaggio: Re: rimontata centralina/HCU ABS C5: ruote restano bloccate!
MessaggioInviato: 26 novembre 2019, 21:59 
Advanced Member
Advanced Member
  

Iscritto il: 26 gennaio 2011, 17:42
Messaggi: 574
Località: fiano romano
Provincia: RM - Roma
La mia auto: C5 2.0 HDi 138hp FAP 2008 berlina- 230000 Km
 
           Non connesso


Se fosse il meccanismo del freno a mano difettoso, la pinza rimarrebbe sempre bloccata, con o senza abs, credo.
Ovvero quando la pinza si blocca, se rilasci il pedale ,non si sblocca da sola ma soltanto agendo sulla levetta che viene azionata dal cavo del freno a mano.


Top
Profilo  
 
 Oggetto del messaggio: Re: rimontata centralina/HCU ABS C5: ruote restano bloccate!
MessaggioInviato: 27 novembre 2019, 0:07 
Super Guru Member
Super Guru Member
Avatar utente
  

Iscritto il: 7 febbraio 2011, 14:14
Messaggi: 13586
Località: provincia Rm
Provincia: RM - Roma
La mia auto: C5 Exclusive 2.0 HDi 136 cv FAP 2006••••••••••595.ooo Km
Altre: Xsara Picasso Classique 2.0 HDi 90 cv 2002 /158.ooo Km
 
           Non connesso


È una ipotesi possibile perciò è necessaria la prova staccando dalle leve i cavi del freno a mano e posizionare le leve manualmente all massima distensione "a battuta" e provare l'auto.semmai fosse bisogna revisionare la pinza o entrambe.


Top
Profilo  
 
 Oggetto del messaggio: Re: rimontata centralina/HCU ABS C5: ruote restano bloccate!
MessaggioInviato: 4 dicembre 2019, 5:41 
Average Member
Average Member
  

Iscritto il: 27 gennaio 2011, 10:46
Messaggi: 272
Provincia: MI - Milano
La mia auto: C5 3.0 V6 benzina 210cv Exclusive phase1 (prima serie , Hydrattiva3+)
Altre: Xantia Activa 2.0 Turbo Ct benzina ph1
 
           Non connesso


Gerry56 ha scritto:
Forse dico una fesseria, ma se non dipende dall'ABS ma dall'ESP che invia dati incoerenti?

Ad esempio il sensore giroscopico che non funziona o funziona male?



sai che forse mi hai messo sulla buona strada?
ieri sono ri-passato dal meccanico(la volta precedente mi ero dimenticato di fare la banale prova che hai consigliato)e ho provato(senza troppa fiducia)


accendo la C5, schiaccio il puslante ESP e non succede niente(nel senso che ESP non si disattiva)

noto subito che il pulsante è durissimo, in pratica non ha nessuna corsa. Piccola considerazione generale: caratteristica comune di qualsiasi pulsante è che quando ne premi uno, c'è un momento di corsa a vuoto in cui il dito spinge e il pulsante si muove, poi quando il dito/pulsante arriva a fine corsa (cioè quando è premuto "fino in fondo") di colpo il pulsante inizia a svolgere la sua funzione(aprire un contatto elettrico o chiuderlo, a seconda del tipo di pulsante) finché non viene rilasciato(togli il dito)


il pulsante della mia C5 invece è completamente duro, non fa nessun movimento meccanico mentre lo premi, è come se fosse un tappo nero applicato sul tunnel centrale(o come se fosse un pulsante "touch" "a sfioramento")

sta di fatto che per disattivare l'ESP ho dovuto premere molto forte sul relativo "pulsante" aiutandomi col peso del corpo.

a quel punto ho provato un paio di frenate a bassissima velocità(ero nel piazzale davanti al meccanico) e le ruote si sono bloccate(molto strano, l'ABS avrebbe dovuto intervenire, ma non mi sembra di averlo sentito lavorare),ma senza il difetto del pedale,
subito dopo ho riattivato l'ESP (sempre con difficoltà a premere il relativo tasto), ho provato ad accelerare/frenare e il difetto si è di nuovo ripresentato: ruota anteriore sx che inchioda e pedale che smette improvvisamente di opporre resistenza e va a fondo corsa, non appena l'ABS inizia a lavorare.

allora ho di nuovo disinserito(sempre con la difficoltà del relativo tasto) l'ESP e stavolta il difetto si è presentato come al solito: ruota che inchioda lato guida, pedale che va giù quando l'Abs lavora.

quindi ho reinserito l'ESP, ma da quel momento il tasto ESP ha smesso definitivamente di funzionare (non sono più riuscito a disattivare l?Esp per fare altre prove)


a questo punto mi viene il dubbio(o la speranza?) che il tasto di disattivazione/attivazione dell'ESP difetttoso/incastrato possa far impazzire in qualche modo il modulo ABS.


qualcuno di voi che ha una C5 con (possibilmente una phase 1(prodotta dal 2001 al 2004, perché la restyling dal 2004 al 2008 POTREBBE essere diversa, ,dato che ha impianto elettrico CAN-Bus invece che CAN-Van) potrebbe per favore provare a premere il tasto "ESP" vicino alla leva del cambio e dirmi se anche il vostro è durissimo(praticamente senza escursione) o se invece ha una corsa a vuoto come tutti i normali pulsanti?

immagino che anche la Peugeot 406 o altre auto del gruppo Peugeot/Citroen di quegli anni e dotate di ESP avessero lo stesso pulsante

grazie


Top
Profilo  
 
 Oggetto del messaggio: Re: rimontata centralina/HCU ABS C5: ruote restano bloccate!
MessaggioInviato: 4 dicembre 2019, 5:53 
Average Member
Average Member
  

Iscritto il: 27 gennaio 2011, 10:46
Messaggi: 272
Provincia: MI - Milano
La mia auto: C5 3.0 V6 benzina 210cv Exclusive phase1 (prima serie , Hydrattiva3+)
Altre: Xantia Activa 2.0 Turbo Ct benzina ph1
 
           Non connesso


p.s.
la cosa assurda è che io il pulsante ESP non l'avevo mai premuto(se non molti anni fa, giusto per prova, dato che è un importante sistema di sicurezza e quindi lo tengo perennemente inserito). Non mi spiego come possa essersi danneggiato/incastrato se non è mai stato premuto, forse lo ha premuto uno dei meccanici o ci si è appoggiato per sbaglio mentre lavorava sulla macchina.


Top
Profilo  
 
 Oggetto del messaggio: Re: rimontata centralina/HCU ABS C5: ruote restano bloccate!
MessaggioInviato: 4 dicembre 2019, 16:22 
Average Member
Average Member
  

Iscritto il: 2 marzo 2011, 17:58
Messaggi: 364
Provincia: PE - Pescara
La mia auto: 2.2 HDi BVA 98KW Exclusive 2004
 
           Non connesso


Sulla mia C5 2.2 HDi Exclusive ph1 il pulsante/tasto ESP funzione bene, come un normale interruttore on-off. certo non ha una grande escursione in affondo. Oppure il "clic" del tasto sport e di quello neve. Comunque sia funziona.

_________________
Schino >Km507.000 old


Top
Profilo  
 
 Oggetto del messaggio: Re: rimontata centralina/HCU ABS C5: ruote restano bloccate!
MessaggioInviato: 5 dicembre 2019, 0:15 
Average Member
Average Member
  

Iscritto il: 27 gennaio 2011, 10:46
Messaggi: 272
Provincia: MI - Milano
La mia auto: C5 3.0 V6 benzina 210cv Exclusive phase1 (prima serie , Hydrattiva3+)
Altre: Xantia Activa 2.0 Turbo Ct benzina ph1
 
           Non connesso


grazie per la risposta, Schino.

quindi mi confermi che il tasto Esp ha una certa escursione in affondo, seppur breve?
senti anche(a orecchio oppure al tatto col dito) un click quando arriva a fondo corsa?

il tasto della mia non fa nulla di tutto questo. :-/

è duro e non si muove di un millimetro


ho trovato online a basso prezzo un tasto ESP usato da una C5 diesel del 2003 (la mia è una C5 3.0 V6 Exclusive benzina di ottobre 2001) , il venditore ha indicato nell'inserzione il codice ricambio 96369036 1kw (non so se quel 1kw c'entri qualcosa) e 231424 , spero che sia compatibile anche con la mia C5.

qualcuno potrebbe verificare il codice ricambio adatto per la mia C5(se serve vi do telaio o OPR) ed eventualmente darmi un prezzo indicativo del nuovo?


ciao e grazie a tutti


P.s.
non ho capito cosa volevi dire riguardo al tasto Neve (che la mi non ha, evidentemente è una funzione del cambio automatico, mentre la mia è manuale) e al tasto Sport(che, poichè riguarda solo le sospensioni, è presente anche sulla mia).


Top
Profilo  
 
 Oggetto del messaggio: Re: rimontata centralina/HCU ABS C5: ruote restano bloccate!
MessaggioInviato: 5 dicembre 2019, 10:19 
Average Member
Average Member
  

Iscritto il: 2 marzo 2011, 17:58
Messaggi: 364
Provincia: PE - Pescara
La mia auto: 2.2 HDi BVA 98KW Exclusive 2004
 
           Non connesso


la pressione del tasto ESP è un leggero affondo, al quale immediatamente segue il segnale sonoro ed il messaggio "ESP/ASR DISATTIVATI"

La sequenza è la seguente:
-accensione auto
- pressione sul tasto ESP + suono + messaggio
- spengo l'auto. Reset impostazione manuale di disattivazione
Alla riaccensione
L'auto ha ESP/ASR attivati per default
Voglio viaggiare senza ESP? premo il relativo pulsante


Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

_________________
Schino >Km507.000 old


Top
Profilo  
 
 Oggetto del messaggio: Re: rimontata centralina/HCU ABS C5: ruote restano bloccate!
MessaggioInviato: 5 dicembre 2019, 10:36 
Average Member
Average Member
  

Iscritto il: 2 marzo 2011, 17:58
Messaggi: 364
Provincia: PE - Pescara
La mia auto: 2.2 HDi BVA 98KW Exclusive 2004
 
           Non connesso


Il tasto ESP Codice 6554 F5


Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

_________________
Schino >Km507.000 old


Top
Profilo  
 
 Oggetto del messaggio: Re: rimontata centralina/HCU ABS C5: ruote restano bloccate!
MessaggioInviato: 5 dicembre 2019, 10:40 
Average Member
Average Member
  

Iscritto il: 2 marzo 2011, 17:58
Messaggi: 364
Provincia: PE - Pescara
La mia auto: 2.2 HDi BVA 98KW Exclusive 2004
 
           Non connesso


Prima di cercare un ricambio. Prova a smontare e pulire, per esempio con uno spray pulisci contatti. questo commutatore ESP.

_________________
Schino >Km507.000 old


Top
Profilo  
 
 Oggetto del messaggio: Re: rimontata centralina/HCU ABS C5: ruote restano bloccate!
MessaggioInviato: 5 dicembre 2019, 11:00 
Advanced Member
Advanced Member
  

Iscritto il: 26 gennaio 2011, 17:42
Messaggi: 574
Località: fiano romano
Provincia: RM - Roma
La mia auto: C5 2.0 HDi 138hp FAP 2008 berlina- 230000 Km
 
           Non connesso


Siccome chiedevi il costo,il 6554F5 costa 92 euro ivato


Top
Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 41 messaggi ]  Moderatore: Gerry56 Vai alla pagina Precedente  1, 2, 3  Prossimo


Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Vai a:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net
Traduzione Italiana phpBB.it


LEGAMI


GEMELLAGGI




UTILITA'




CONTATTI


E-Mail Staff Facebook Club Twitter Club
          
              Associazione di appassionati AUTONOMA ed INDIPENDENTE da "Citroën Italia S.p.A." e dalle societá del gruppo Citroën.
              Il marchio "Citroën" costituisce oggetto di diritti esclusivi di "Citroën Italia S.p.A." e/o dei suoi danti causa. Webmaster: F.Bastiani