Portale    Forum    Chi siamo    Notizie ed articoli    Ricordi    Utilitá e svago    Iscrizione














ATTENZIONE: Eliminato il menu a tendina per il modello di auto posseduta, ora si puo inserire modello, motorizzazione e allestimento manualmente. Aggiornate il vostro profilo utente.


    Indice

     Login    

              

Oggi è 15 dicembre 2019, 4:18


Tutti gli orari sono UTC + 1 ora [ ora legale ]





Apri un nuovo argomento Rispondi all’argomento  [ 12 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: Problema regolazione fari automatica e non solo.
MessaggioInviato: 8 ottobre 2019, 15:22 
New Member
New Member
  

Iscritto il: 8 ottobre 2019, 14:45
Messaggi: 3
Provincia: Not in Italy
La mia auto: C4 coupé VTS HDi 1.6 110 CV (2005)
 
           Non connesso


Buongiorno a tutti,

sono nuovo del forum, perciò perdonatemi se magari non sono troppo chiaro. Per cominciare, possiedo da circa 6 mesi una Citroën C4 coupé VTS 1.6 HDi 110 CV. È fantastica, ma non esente da problemi, alcuni più fastidiosi di altri.

Cominciando dal più fastidioso/pericoloso:
1) l'auto è dotata di fari allo xeno, di conseguenza dispone di un motorino che in automatico regola l'altezza del faro. Il problema è che il computer di bordo evidenza un'anomalia nel funzionamento di questo dispositivo, abbassando autonomamente l'altezza del faro, con una visibilità inferiore a 5 metri in strade completamente buie. Vi prego di non prendermi in giro per quanto sto per dirvi, non sono matto XD : ho notato che se ho passeggeri seduti nei sedili posteriori, i fari funzionano perfettamente, senza alcuna anomalia e con visibilità perfetta; contrariamente, quando i passeggeri scendono dal veicolo, ecco l'anomalia e subito i fari che si abbassano. Voglio aggiungere che i sedili posteriori hanno un sensore che suona se le cinture di sicurezza non sono allacciate, anche se nessuno è seduto dietro. Pensate che ci possa essere qualche legame? La porterò con ogni probabilità alla citroën, ma se fosse possibile risolvere il problema in un altro modo sarebbe fantastico.

2) Il secondo non è un vero problema, quanto più un fastidio: la chiave, dotata dei classici bottoni (apertura, accensione fari, chiusura) non funziona, o meglio, non funziona fino a quando non apro la portiera con la chiave normale, a questo punto funziona perfettamente (chiude, apre, accende i fari). Ho pensato fosse la batteria, ma in teoria è stata cambiata un anno fa e ha un sensore colorato di verde che, se ho capito bene, indica che è carica. Il problema si è presentato dopo che l'ho acquistata in maniera graduale, all'inizio la macchina apriva, poi, hanno iniziato a servire sempre più tentativi e poi non ha smesso di funzionare definitivamente, se non dopo aver aperto la portiera con la chiave normale. Ho provato a cambiare la batteria della chiave, ma non è cambiato nulla.

3) L'ultimo fastidio, il selettore per l'aerazione nella vettura. In pratica, una volta attivata la ventola, l'aria fuoriesce esclusivamente dalla linea di bocchettoni centrale (sinistra, centro, destra), ma non dai bocchettoni direzionati verso l'alto o verso i piedi, anche se li imposto come unica uscita. Ho parzialmente risolto chiudendo tutti i bocchettoni della linea centrale, ma chiaramente se si potesse risolvere il problema in maniera più efficiente (magari solo un cavetto, un sogno :sbav: ) sarebbe fantastico.

Insomma spero di essere stato chiaro, vi ringrazio per ogni tipo di suggerimento e anche per il tempo che avete perso leggendo questo messaggio. Sono innamorato di questa macchina e mi piacerebbe tenerla per un po' e metterla piano piano apposto.

Grazie e a presto,

Pietro


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema regolazione fari automatica e non solo.
MessaggioInviato: 8 ottobre 2019, 20:49 
Guru Member
Guru Member
Avatar utente
  

Iscritto il: 30 agosto 2014, 22:28
Messaggi: 8826
Provincia: VA - Varese
La mia auto: Xsara Picasso 2.0 HDi 90 CV Exclusive (2003) 165.000 Km
 
           Non connesso


Per quanto riguarda il tuo problema N.1, potrebbe essere un problema al sensore (ricambio n.4).
Tale sensore è posizionato proprio nella zona posteriore della tua C4.
Bisognerebbe verificare il suo collegamento, compreso il suo cablaggio elettrico.
Immagine
http://catcar.info/citroen/?lang=en&l=c ... I9PQ%3D%3D


Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema regolazione fari automatica e non solo.
MessaggioInviato: 8 ottobre 2019, 21:12 
Guru Member
Guru Member
Avatar utente
  

Iscritto il: 30 agosto 2014, 22:28
Messaggi: 8826
Provincia: VA - Varese
La mia auto: Xsara Picasso 2.0 HDi 90 CV Exclusive (2003) 165.000 Km
 
           Non connesso


Potrebbe però essere anche un problema al sensore posizionato all'anteriore (ricambio n.3).
Però, avendo spiegato che il problema non si presenta con passeggeri seduti al posteriore, mi viene da pensare che il sensore più indiziato sia quello posteriore.
Questo sensore è coperto dal ricambio n.15.


Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema regolazione fari automatica e non solo.
MessaggioInviato: 8 ottobre 2019, 21:18 
Guru Member
Guru Member
Avatar utente
  

Iscritto il: 30 agosto 2014, 22:28
Messaggi: 8826
Provincia: VA - Varese
La mia auto: Xsara Picasso 2.0 HDi 90 CV Exclusive (2003) 165.000 Km
 
           Non connesso


Anche una diagnosi elettronica potrebbe essere utile


Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema regolazione fari automatica e non solo.
MessaggioInviato: 8 ottobre 2019, 21:32 
Guru Member
Guru Member
Avatar utente
  

Iscritto il: 30 agosto 2014, 22:28
Messaggi: 8826
Provincia: VA - Varese
La mia auto: Xsara Picasso 2.0 HDi 90 CV Exclusive (2003) 165.000 Km
 
           Non connesso


Ripeto, andrebbero verificati i collegamenti meccanici ed eventualmente anche il connettore elettrico. Si potrebbe anche usare uno spray disossidante su tutto il sistema.
Per il tuo problema N.2 potresti provare a togliere la batteria dalla chiave e fare la procedura di reinizializzazione.
Per il tuo problema N.3, se hai clima automatico come penso, potrebbe essere un problema al motorino che movimenta la paratia che gestisce i flussi d'aria. Capita che tale attuatore si guasti.
Dato i tuoi problemi elettrici, proverei però prima di tutto a fare un reset della BSI.
phpBB [video]


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema regolazione fari automatica e non solo.
MessaggioInviato: 8 ottobre 2019, 23:57 
New Member
New Member
  

Iscritto il: 8 ottobre 2019, 14:45
Messaggi: 3
Provincia: Not in Italy
La mia auto: C4 coupé VTS HDi 1.6 110 CV (2005)
 
           Non connesso


Innanzitutto grazie mille per la tua risposta chiarissima e per il tempo che mi hai dedicato.

Il pezzo di ricambio N.4 immagino sia situato sotto il sedile, sarebbe possibile disconnetterlo direttamente per bypassare il problema o sarebbe rischioso e mi conviene lasciar fare ad un professionista?

Seconda domanda, ho paura sia banale e me ne scuso: come si reinizializza la chiave?

Farò il reset della macchina come suggerisci e speriamo che funzioni.

Grazie mille davvero per il tuo aiuto.


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema regolazione fari automatica e non solo.
MessaggioInviato: 9 ottobre 2019, 8:51 
Senior Member
Senior Member
Avatar utente
  

Iscritto il: 4 aprile 2017, 14:21
Messaggi: 1053
Località: Rozzano
Provincia: MI - Milano
La mia auto: C4 2008 5P 1.4 65 Kw con GPL Zavoli 176.000 Km
Altre: Citroen Visa 650 del 1984
 
           Non connesso


Scollegare un connettore e provare con una bomboletta deossidante a spruzzare non richiede nessuna laurea per cui dovresti riuscire a farlo, però a me non sembra pproprio che sia sotto il sedile ma sotto la scocca (guardando le foto di ranato) per cui dietro , in zona marmitta, c'è da togliere quella copertura in plastica sotto (nella foto dove si vede la torcia rossa) e dovresti vedere il componente n.4 con il connettore da scollegare ...puoi anche vedere di lubrificare il componente se riesci a smontarlo.

Il reset della BSI basta che cerchi su youtube e vedi il video per capire bene come è eseguita perché non si tratta solo di staccare la batteria , aspettare e riattaccare.

Il mio consiglio per il telecomando sarebbe di provare ad aprirlo e anche lì usare una bomboletta deossidante oltre a renderti conto visivamente dello stato del circuito.
Il telecomando della mia (quando mi vendette la macchina il vecchio proprietario) aveva i tasti dissaldati e la gomma di copertura non esisteva più. Praticamente il nastro isolante che aveva messo per coprire i buchi teneva incollati i pulsantini :D
Anche io non conosco la procedura di riassociazione non avendola mai usata (B)

Per i motorini dei posizionatori direi che se si sono guastati è una gran rottura...in genere va smontata un pò di roba per accedere.

Complimenti a ranato che è un pozzo di informazioni


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema regolazione fari automatica e non solo.
MessaggioInviato: 9 ottobre 2019, 9:21 
Supermoderatore
Supermoderatore
Avatar utente
  

Iscritto il: 27 gennaio 2011, 17:54
Messaggi: 21185
Località: Cervignano del Friuli (UD)
Provincia: UD - Udine
La mia auto: DS5 2.0 Blue HDi 181cv S&S EAT6 SPORT CHIC (2015) Bianco Perla Perlato 110.000 Km
Altre: C3 I 1.1 Elegance Airdream (2008)
 
           Non connesso


In questo topic trovi sia il link al video per resettare la BSI che la procedura di reinizializzazione della chiave: http://www.citroen-club.it/forum/viewtopic.php?f=47&t=32469&p=454721&hilit=reinizializzazione+chiave#p454721

_________________
Immagine

https://www.youtube.com/channel/UCRndMtrir3wuRT75vnkE8gA/videos


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema regolazione fari automatica e non solo.
MessaggioInviato: 9 ottobre 2019, 9:42 
New Member
New Member
  

Iscritto il: 8 ottobre 2019, 14:45
Messaggi: 3
Provincia: Not in Italy
La mia auto: C4 coupé VTS HDi 1.6 110 CV (2005)
 
           Non connesso


Grazie mille, siete di grandissimo aiuto. proverò a fare tutto quello che mi avete consigliato :D

Ieri il computer non aveva caricato le immagini in allegato, quindi non avevo notato l'effettiva posizione del sensore, mea culpa.

Centodue, la chiave l'ho smontata e l'ho trovata in buone condizioni e in più funziona, ma solo dopo che ho aperto la portiera con la chiave "fisica". Proverò a reinizializzarla e altrimenti sopporterò questo piccolo problema XD

Grazie davvero per tutto.


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema regolazione fari automatica e non solo.
MessaggioInviato: 9 ottobre 2019, 10:10 
Guru Member
Guru Member
Avatar utente
  

Iscritto il: 30 agosto 2014, 22:28
Messaggi: 8826
Provincia: VA - Varese
La mia auto: Xsara Picasso 2.0 HDi 90 CV Exclusive (2003) 165.000 Km
 
           Non connesso


Il sensore pare non sia facile da smontare. Qualcuno parla di rivetti che lo tengono fissato da un lato e la posizione non è agevole.
Si può verificare che tutti gli snodi e leve del sistema/sensore siano in ordine e lubrificare con uno spray tipo WD40.
Con uno spray disossidante per contatti elettrici, si potrebbe ripulire il connettore e provare, se si riesce, a spruzzare anche verso l'interno del sensore.
Meglio eseguire queste operazioni con batteria auto scollegata.
Attenzione ad effettuare queste operazioni in sicurezza... niente auto sollevata con il solo crick!


Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema regolazione fari automatica e non solo.
MessaggioInviato: 9 ottobre 2019, 10:19 
Guru Member
Guru Member
Avatar utente
  

Iscritto il: 30 agosto 2014, 22:28
Messaggi: 8826
Provincia: VA - Varese
La mia auto: Xsara Picasso 2.0 HDi 90 CV Exclusive (2003) 165.000 Km
 
           Non connesso


Il semplice reset della BSI potrebbe risolvere qualche tuo problema.
La procedura di reinizializzazione della chiave la trovi anche sul tuo "Libretto Uso e Manutenzione".


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema regolazione fari automatica e non solo.
MessaggioInviato: 10 ottobre 2019, 8:23 
Senior Member
Senior Member
Avatar utente
  

Iscritto il: 4 aprile 2017, 14:21
Messaggi: 1053
Località: Rozzano
Provincia: MI - Milano
La mia auto: C4 2008 5P 1.4 65 Kw con GPL Zavoli 176.000 Km
Altre: Citroen Visa 650 del 1984
 
           Non connesso


steve.1.11 ha scritto:
In questo topic trovi sia il link al video per resettare la BSI che la procedura di reinizializzazione della chiave: http://www.citroen-club.it/forum/viewtopic.php?f=47&t=32469&p=454721&hilit=reinizializzazione+chiave#p454721

Intanto grazie per la procedura della chiave :ya:
Ma al cambio batteria perde l'associazione oppure no?

Grazie anche a ranato, poi provo a leggermi quella sezione del libretto di Uso e manutenzione, francamente non mi ricordavo che se ne parlasse...

PietroG91 ha scritto:
...Proverò a reinizializzarla e altrimenti sopporterò questo piccolo problema XD
...

Non accontentiamoci....noi vogliamo la perfezione :D :ya:


Top
Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 12 messaggi ]  Moderatori: steve.1.11, dbonaciti


Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Vai a:  
cron

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net
Traduzione Italiana phpBB.it


LEGAMI


GEMELLAGGI




UTILITA'




CONTATTI


E-Mail Staff Facebook Club Twitter Club
          
              Associazione di appassionati AUTONOMA ed INDIPENDENTE da "Citroën Italia S.p.A." e dalle societá del gruppo Citroën.
              Il marchio "Citroën" costituisce oggetto di diritti esclusivi di "Citroën Italia S.p.A." e/o dei suoi danti causa. Webmaster: F.Bastiani