Portale    Forum    Chi siamo    Notizie ed articoli    Ricordi    Utilitá e svago    Iscrizione














ATTENZIONE: Eliminato il menu a tendina per il modello di auto posseduta, ora si puo inserire modello, motorizzazione e allestimento manualmente. Aggiornate il vostro profilo utente.


    Indice

     Login    

              

Oggi è 23 ottobre 2019, 19:30


Tutti gli orari sono UTC + 1 ora [ ora legale ]





Apri un nuovo argomento Rispondi all’argomento  [ 18 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: Problema comandi al volante, cicalino frecce, spie luci
MessaggioInviato: 29 luglio 2019, 14:26 
Advanced Member
Advanced Member
Avatar utente
  

Iscritto il: 4 aprile 2017, 14:21
Messaggi: 999
Località: Rozzano
Provincia: MI - Milano
La mia auto: C4 2008 5P 1.4 65 Kw con GPL Zavoli 176.000 Km
Altre: Citroen Visa 650 del 1984
 
           Non connesso


Ciao a tutti ,
non mi funziona più di colpo la corona dei comandi al volante e quindi:
- niente più comandi al volante
- niente più indicatori frecce, luci posizione, anabbaglianti e abbaglianti
- niente più cicalino frecce (che è dentro la corona)

Ho controllato allora il manuale e la lista fusibili e secondo le indicazioni gli eventuali colpevoli dovevano essere i fusibili F8 o F14 dell'abitacolo, ma erano perfetti.
A quel punto li ho controllati tutti, con calma....sia dell'abitacolo che nel vano motore ...TUTTI con multimetro per non rischiare che ci fosse qualche fusibile in apparenza sano.
Non sono riuscito a trovare niente che non andasse.
Allora ho pensato che era un problema della corona ed ho staccato la batteria, smontato l'airbag e sostituita la corona con quella originale che era montata quando acquistai la macchina (non aveva i pulsanti sotto di gestione bluetooth e tracce mp3 per display tipo C) : stessa cosa, non funziona neanche quella corona, quindi il problema è sulla macchina.

Qualcuno mi sa dire cosa altro potrebbe essere? Grazie anticipate per il supporto
Allego le foto del manuale con la lista fusibili abitacolo e vano motore, così valutate anche voi se avevo (teoricamente) testato i fusibili giusti (anche se poi sono passato a controllarli tutti)


Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema comandi al volante, cicalino frecce, spie luci
MessaggioInviato: 29 luglio 2019, 14:36 
Advanced Member
Advanced Member
Avatar utente
  

Iscritto il: 4 aprile 2017, 14:21
Messaggi: 999
Località: Rozzano
Provincia: MI - Milano
La mia auto: C4 2008 5P 1.4 65 Kw con GPL Zavoli 176.000 Km
Altre: Citroen Visa 650 del 1984
 
           Non connesso


Naturalmente per chi non ha presente cosa sia "la corona" ecco anche le immagini dei 2 modelli che ho provato per capire se era un problema del pezzo montato :


Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema comandi al volante, cicalino frecce, spie luci
MessaggioInviato: 30 luglio 2019, 11:38 
Advanced Member
Advanced Member
Avatar utente
  

Iscritto il: 4 aprile 2017, 14:21
Messaggi: 999
Località: Rozzano
Provincia: MI - Milano
La mia auto: C4 2008 5P 1.4 65 Kw con GPL Zavoli 176.000 Km
Altre: Citroen Visa 650 del 1984
 
           Non connesso


Ho fatto qualche misurazione:
Pin 1 --> Filo Blu 2,98V (probabile LIN)
Pin 2 --> Filo Bianco 4,99V --> va fisicamente al clacson
Pin 3 --> Filo Bianco/Rosso 3,16V (probabile alimentazione scheda)
Pin 4 --> Filo Marrone 0V (massa)

Ho controllato la scheda ed ho trovato che un pulsante si era dissaldato e aveva creato un corto circuito tra pin 4 (massa) e pin 3 (che mi viene da pensare che sia l'alimentazione). Tasto risaldato e ripristinato ed eliminato il corto circuito.
Analizzando il tutto ho visto che dovrebbe essere gestito via LIN (1 solo filo) visto che c'è l'integrato LIN sulla scheda con connettore, 1 altro filo deve essere il clacson che è diretto (e funziona) e gli altri 2 devono essere massa e alimentazione scheda.
Il pin a 5V è quello del clacson (pin 2 di colore bianco, verificato con multimetro direttamente su scheda)
Qualcuno conosce o sa fornirmi la pinout del connettore o meglio : QUALCUNO HA MODO DI MISURARE SE SUL PIN 3 DEVE ARRIVARE UN 12V? (B)

Comunque tutto fa pensare a un guasto sul veicolo perché avendo 2 corone (di cui una era quella originale perfettamente funzionante) una delle due doveva andare. Quale altre punto del veicolo dovrei testare per capire se c'è un guasto? Penso che ci debba essere un fusibile, mi sembra assurdo che la presenza su due pin vada a bruciare direttamente una centralina !!!

Intanto ecco le immagini delle misure fatte sul cablaggio (per ora l'airbag non mi è scoppiato in faccia...speriamo bene! :D )

Spero che mi sappiate supportare con schemi elettrici, indicazioni fusibili o quant'altro...devo partire per le ferie sabato e vorrei avere tutto funzionante.

Comunque il devioluci funziona perché le luci e le frecce si attivano/disattivano regolarmente, anche se non so quando sono accese visto che non ho più nè spie nè buzzer sonoro (l'unica cosa buona è che non sento se ho le cinture staccate :D )


Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema comandi al volante, cicalino frecce, spie luci
MessaggioInviato: 30 luglio 2019, 11:51 
Guru Member
Guru Member
Avatar utente
  

Iscritto il: 30 agosto 2014, 22:28
Messaggi: 8666
Provincia: VA - Varese
La mia auto: Xsara Picasso 2.0 HDi 90 CV Exclusive (2003) 165.000 Km
 
           Non connesso


Ricollegata la corona, non hai provato a fare un semplice reset della BSI?
Forse con una diagnosi elettronica si riesce ad avere qualche indicazione.


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema comandi al volante, cicalino frecce, spie luci
MessaggioInviato: 30 luglio 2019, 12:41 
Advanced Member
Advanced Member
Avatar utente
  

Iscritto il: 4 aprile 2017, 14:21
Messaggi: 999
Località: Rozzano
Provincia: MI - Milano
La mia auto: C4 2008 5P 1.4 65 Kw con GPL Zavoli 176.000 Km
Altre: Citroen Visa 650 del 1984
 
           Non connesso


Ho provato adesso su tuo suggerimento ma non è cambiato niente :(


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema comandi al volante, cicalino frecce, spie luci
MessaggioInviato: 30 luglio 2019, 13:08 
Advanced Member
Advanced Member
Avatar utente
  

Iscritto il: 4 aprile 2017, 14:21
Messaggi: 999
Località: Rozzano
Provincia: MI - Milano
La mia auto: C4 2008 5P 1.4 65 Kw con GPL Zavoli 176.000 Km
Altre: Citroen Visa 650 del 1984
 
           Non connesso


Ho smontato le plastiche della zona devio luci e ho trovato il cavetto che parte dalla corona e si connette direttamente al devio luci con connettore identico a quello presente sulla corona.
Ho "battuto" contatto per contatto ed ho verificato che i 4 contatti sono proprio quelli, quindi mi viene da pensare che si sia guastato qualcosa dentro il devio luci :( (che riceve anche un secondo cablaggio che sarà quello che va verso la centralina)


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema comandi al volante, cicalino frecce, spie luci
MessaggioInviato: 30 luglio 2019, 13:31 
Guru Member
Guru Member
Avatar utente
  

Iscritto il: 30 agosto 2014, 22:28
Messaggi: 8666
Provincia: VA - Varese
La mia auto: Xsara Picasso 2.0 HDi 90 CV Exclusive (2003) 165.000 Km
 
           Non connesso


Ti stavo proprio per consigliare di verificare quel cablaggio.
Non sono in grado di risponderti con certezza, ma anch'io ho pensato ad un eventuale problema al devioluci "Comm 2000".


Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema comandi al volante, cicalino frecce, spie luci
MessaggioInviato: 30 luglio 2019, 13:44 
Advanced Member
Advanced Member
Avatar utente
  

Iscritto il: 4 aprile 2017, 14:21
Messaggi: 999
Località: Rozzano
Provincia: MI - Milano
La mia auto: C4 2008 5P 1.4 65 Kw con GPL Zavoli 176.000 Km
Altre: Citroen Visa 650 del 1984
 
           Non connesso


Visto che il devio luci funziona come attivazione luci, frecce, tergicristallo ecc... (nel senso che anabbaglianti, abbaglianti, frecce si accendono) ed il cablaggio esce diretto e va alla corona direi che il colpevole è lui.
Purtroppo devo partire sabato sera per la puglia (3 settimane) e se avessi avuto più tempo mi sarei messo a smontare volante ed il devioluci (perché non credo si possa togliere senza estrarre il volante....o sbaglio? (B) ) e avrei cercato il guasto.
Mi sa che mi tocca restare senza segnalazioni perché anche se volessi comprarne uno usato o nuovo mi dovrei mettere a smontare e con il poco tempo residuo non credo di riuscirci.


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema comandi al volante, cicalino frecce, spie luci
MessaggioInviato: 30 luglio 2019, 14:00 
Guru Member
Guru Member
Avatar utente
  

Iscritto il: 30 agosto 2014, 22:28
Messaggi: 8666
Provincia: VA - Varese
La mia auto: Xsara Picasso 2.0 HDi 90 CV Exclusive (2003) 165.000 Km
 
           Non connesso


Il devioluci si dovrebbe riuscire ad estrarre senza smontare il volante.
Immagine
In questo momento, ti sconsiglio però di aprirlo. Se ti si rompe, rischi di non riuscire ad aggiustare il tutto prima della partenza. Limitati a controllare i collegamenti.
Non escludo che tutto d'un tratto riprenda a funzionare. Capita a volte che il grande caldo provochi questi malfunzionamenti. Anche a mio fratello su C5 X7 attualmente capita. Se lascia l'auto al sole, capita che i comandi al volante non funzionino (compreso cicalino). Sottoposta a diagnosi in Citroën, non è stato rilevato nessun errore in centralina.


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema comandi al volante, cicalino frecce, spie luci
MessaggioInviato: 30 luglio 2019, 14:23 
Guru Member
Guru Member
Avatar utente
  

Iscritto il: 30 agosto 2014, 22:28
Messaggi: 8666
Provincia: VA - Varese
La mia auto: Xsara Picasso 2.0 HDi 90 CV Exclusive (2003) 165.000 Km
 
           Non connesso


Le misurazioni che hai fatto sono identiche anche se il puntale nero del tester lo appoggi al cavo marrore del connettore?


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema comandi al volante, cicalino frecce, spie luci
MessaggioInviato: 30 luglio 2019, 16:02 
Advanced Member
Advanced Member
Avatar utente
  

Iscritto il: 4 aprile 2017, 14:21
Messaggi: 999
Località: Rozzano
Provincia: MI - Milano
La mia auto: C4 2008 5P 1.4 65 Kw con GPL Zavoli 176.000 Km
Altre: Citroen Visa 650 del 1984
 
           Non connesso


Ok, fatto. 2 viti in basso e si estrae verso l'alto. Si staccano 3 connettori ed è tolto.
4 viti torx sul retro e si toglie il coperchio. La scheda si sgancia con 4 clip e si staccano due connettori e voilà...
Una pista bruciata a causa del corto circuito. La pista era troppo lunga e sottile e portava il 12V e invece che bruciarsi la resistenza si è interrotta la pista....che progettone :D

Appena ho 2 minuti posto le foto


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema comandi al volante, cicalino frecce, spie luci
MessaggioInviato: 31 luglio 2019, 10:51 
Advanced Member
Advanced Member
Avatar utente
  

Iscritto il: 4 aprile 2017, 14:21
Messaggi: 999
Località: Rozzano
Provincia: MI - Milano
La mia auto: C4 2008 5P 1.4 65 Kw con GPL Zavoli 176.000 Km
Altre: Citroen Visa 650 del 1984
 
           Non connesso


Ecco qui le foto del devoluci:
- viti di fissaggio-smontaggio
- devioluci aperto
- scheda devioluci riparata


Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema comandi al volante, cicalino frecce, spie luci
MessaggioInviato: 31 luglio 2019, 10:54 
Staff
Staff
Avatar utente
  

Iscritto il: 23 febbraio 2014, 22:02
Messaggi: 15240
Località: Roma
Provincia: RM - Roma
La mia auto: C3 Picasso 1.6HDi Exlusive 2014 tetto trasparent e-MyWay retrocam interni chiari 70.000 Km
 
           Non connesso


Se c'è passata troppa corrente su quella pista, forse c'è qualche componente che ha una deriva termica.

_________________
"Storia fotografica della Citroen" (a cura di Bidddo) nella sezione Fotografie > L'angolo del fotografo.
http://www.citroen-club.it/forum/viewtopic.php?f=182&t=17205


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema comandi al volante, cicalino frecce, spie luci
MessaggioInviato: 31 luglio 2019, 11:41 
Advanced Member
Advanced Member
Avatar utente
  

Iscritto il: 4 aprile 2017, 14:21
Messaggi: 999
Località: Rozzano
Provincia: MI - Milano
La mia auto: C4 2008 5P 1.4 65 Kw con GPL Zavoli 176.000 Km
Altre: Citroen Visa 650 del 1984
 
           Non connesso


C'era stato il corto circuito sulla corona volante causata da un pulsantino che si era dissaldato.
Però essendoci la protezione che doveva bruciarsi sulla scheda non serve a niente se creano una pista che si brucia prima della protezione....errore di progettazione della scheda valeo


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema comandi al volante, cicalino frecce, spie luci
MessaggioInviato: 31 luglio 2019, 12:41 
Staff
Staff
Avatar utente
  

Iscritto il: 23 febbraio 2014, 22:02
Messaggi: 15240
Località: Roma
Provincia: RM - Roma
La mia auto: C3 Picasso 1.6HDi Exlusive 2014 tetto trasparent e-MyWay retrocam interni chiari 70.000 Km
 
           Non connesso


Concordo. A questo punto occhio a tutti gli altri pulsantini che sian ben saldi al loro posto

_________________
"Storia fotografica della Citroen" (a cura di Bidddo) nella sezione Fotografie > L'angolo del fotografo.
http://www.citroen-club.it/forum/viewtopic.php?f=182&t=17205


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema comandi al volante, cicalino frecce, spie luci
MessaggioInviato: 1 agosto 2019, 13:28 
Guru Member
Guru Member
Avatar utente
  

Iscritto il: 30 agosto 2014, 22:28
Messaggi: 8666
Provincia: VA - Varese
La mia auto: Xsara Picasso 2.0 HDi 90 CV Exclusive (2003) 165.000 Km
 
           Non connesso


Ma quindi, dopo la tua riparazione, ha ripreso a funzionare tutto?


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema comandi al volante, cicalino frecce, spie luci
MessaggioInviato: 1 agosto 2019, 15:31 
Advanced Member
Advanced Member
Avatar utente
  

Iscritto il: 4 aprile 2017, 14:21
Messaggi: 999
Località: Rozzano
Provincia: MI - Milano
La mia auto: C4 2008 5P 1.4 65 Kw con GPL Zavoli 176.000 Km
Altre: Citroen Visa 650 del 1984
 
           Non connesso


Si. La pista danneggiata portava il 12V sulla scheda dei comandi al volante che (a parte il pulsante dissaldato e rimesso a posto) funzionava perfettamente.
A dire la verità mentre tornavo a casa mi sono accorto che le due rotelline di destra (quindi quelle della scheda che avevo dissasemblato) non funzionavano più , ma oggi ho rismontato tutto ed erano solo i contatti metallici a molla che andavano deformati per fare bene contatto sulle piste della scheda (quindi errore mio che non ci avevo pensato prima di rimontare il tutto) e adesso è tutto di nuovo perfetto.
Comunque grazie a tutti per il supporto ed i consigli.
Con tutta questa elettronica a bordo a volte ci sono cose semplici (come un reset totale) che magari uno non valuta e che può risolvere con semplicità.

Diciamo che nel mio caso mi è servita la conoscenza elettronica per analizzare piste , collegamenti ecc. anche senza avere sotto mano uno schema elettrico e i molti magari avrebbero capito che il guasto era il devio luci ma senza sapere dove andare a guardare avrebbero speso i soldi per acquistarne uno nuovo e risolvere....ma se non fosse stato risolto il corto circuito sulla corona dei comandi al volante si sarebbe bruciata anche quella ;(


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema comandi al volante, cicalino frecce, spie luci
MessaggioInviato: 1 agosto 2019, 15:40 
Advanced Member
Advanced Member
Avatar utente
  

Iscritto il: 4 aprile 2017, 14:21
Messaggi: 999
Località: Rozzano
Provincia: MI - Milano
La mia auto: C4 2008 5P 1.4 65 Kw con GPL Zavoli 176.000 Km
Altre: Citroen Visa 650 del 1984
 
           Non connesso


Visto che mi trovo vi allego le indicazioni della riparazione della corona comandi al volante fatta ieri prima di sistemare il devio luci


Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Top
Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 18 messaggi ]  Moderatori: steve.1.11, dbonaciti


Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Vai a:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net
Traduzione Italiana phpBB.it


LEGAMI


GEMELLAGGI




UTILITA'




CONTATTI


E-Mail Staff Facebook Club Twitter Club
          
              Associazione di appassionati AUTONOMA ed INDIPENDENTE da "Citroën Italia S.p.A." e dalle societá del gruppo Citroën.
              Il marchio "Citroën" costituisce oggetto di diritti esclusivi di "Citroën Italia S.p.A." e/o dei suoi danti causa. Webmaster: F.Bastiani