Portale    Forum    Chi siamo    Notizie ed articoli    Ricordi    Utilitá e svago    Iscrizione














ATTENZIONE: Eliminato il menu a tendina per il modello di auto posseduta, ora si puo inserire modello, motorizzazione e allestimento manualmente. Aggiornate il vostro profilo utente.


    Indice

     Login    

              

Oggi è 25 maggio 2020, 7:59


Tutti gli orari sono UTC + 1 ora [ ora legale ]





Apri un nuovo argomento Rispondi all’argomento  [ 50 messaggi ]  Vai alla pagina 1, 2, 3  Prossimo
Autore Messaggio
 Oggetto del messaggio: Problema pompa gasolio 2.0 HDi
MessaggioInviato: 13 dicembre 2017, 19:32 
Junior Member
Junior Member
  

Iscritto il: 27 aprile 2016, 16:12
Messaggi: 32
Località: Cologno Monzese (MI)
Provincia: MI - Milano
La mia auto: C5 TOURER Business 2.2 HDi 170 CV (2009)
 
           Non connesso


Buongiorno a tutti, ho una Xantia 2.0 HDi e da questa estate mi è capitato diverse volte una cosa strana. Dopo aver acceso il quadro, di solito si sente un leggero ronzio (dura 1 secondo o poco più) che proviene dal serbatoio. Immagino che sia la pompa del gasolio. Qualche volta mi capita che quel ronzio non lo fa e la macchina non si accende. Dopo 3/4 tentativi il motore parte e tutto va bene. Finora tutto questo mi è capitato circa una volta al mese. Il meccanico Citroen sostiene che è abbastanza grave in quanto si sta rompendo la pompa e sostituirla costerà non poco.
A qualcun altro è già capitata una situazione simile?
Grazie in anticipo


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema pompa gasolio 2.0 HDi
MessaggioInviato: 13 dicembre 2017, 20:55 
Super Guru Member
Super Guru Member
Avatar utente
  

Iscritto il: 7 febbraio 2011, 14:14
Messaggi: 14535
Località: provincia Rm
Provincia: RM - Roma
La mia auto: C5 Exclusive 2.0 HDi 136 cv FAP 2006••••••••••603.ooo Km
Altre: Xsara Picasso Classique 2.0 HDi 90 cv 2002 /170.ooo Km
 
           Non connesso


Abbastanza grave non direi.......troppo allarmista, forse mette le mani avanti per chiederti mooolto !!! Io sentirei anche un'altro meccanico !!!


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema pompa gasolio 2.0 HDi
MessaggioInviato: 13 dicembre 2017, 21:20 
Guru Member
Guru Member
Avatar utente
  

Iscritto il: 30 agosto 2014, 22:28
Messaggi: 9122
Provincia: VA - Varese
La mia auto: Xsara Picasso 2.0 HDi 90 CV Exclusive (2003) 165.000 Km
 
           Non connesso


Da come spieghi sembra proprio un problema alla pompa di bassa ad immersione nel serbatoio.
Quando non senti partire la pompa usa la tecnica, che abbiamo spiegato più volte, del martello XD .
Mentre si accende il quadro, se non si sente girare la pompa, contemporaneamente bisognerebbe provare a martellare (senza esagerare, possibilmente con un martello di gomma) il fondo del serbatoio (lato passeggero), così da sbloccare l'eventuale pompa bloccata. Ovviamente bisogna essere in due persone.
Se si e' soli si prova a martellare prima di riprovare ad avviare il motore che non parte.
Quando accendi il quadro e' corretto che la pompa giri per pochi secondi e poi si fermi. Quando il motore e' avviato, appoggiando l'orecchio sul sedile posteriore, dovresti sentire la pompa girare sempre.
Quando ho sostituito la pompa della mia Picasso, in Citroën ho speso 350€. Nella mia bisogna smontare il serbatoio. Non so se su Xantia si accede più facilmente da sotto il sedile posteriore.


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema pompa gasolio 2.0 HDi
MessaggioInviato: 14 dicembre 2017, 9:54 
Junior Member
Junior Member
  

Iscritto il: 27 aprile 2016, 16:12
Messaggi: 32
Località: Cologno Monzese (MI)
Provincia: MI - Milano
La mia auto: C5 TOURER Business 2.2 HDi 170 CV (2009)
 
           Non connesso


Sicuramente è la pompa nel serbatoio. Fortunatamente nella Xantia ho una botola sotto il sedile posteriore. Ok mi terrò a portata di mano un oggetto un po' lungo in modo da "bussare" nel momento del bisogno. Mi domando se fosse utile smontarla e spruzzare lo Svito da qualche parte.
Intanto grazie a tutti.


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema pompa gasolio 2.0 HDi
MessaggioInviato: 14 dicembre 2017, 11:06 
Super Guru Member
Super Guru Member
Avatar utente
  

Iscritto il: 7 febbraio 2011, 14:14
Messaggi: 14535
Località: provincia Rm
Provincia: RM - Roma
La mia auto: C5 Exclusive 2.0 HDi 136 cv FAP 2006••••••••••603.ooo Km
Altre: Xsara Picasso Classique 2.0 HDi 90 cv 2002 /170.ooo Km
 
           Non connesso


È un tentativo.....ma potrebbe anche essere occluso il retino di filtraggio


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema pompa gasolio 2.0 HDi
MessaggioInviato: 14 dicembre 2017, 11:50 
Guru Member
Guru Member
Avatar utente
  

Iscritto il: 30 agosto 2014, 22:28
Messaggi: 9122
Provincia: VA - Varese
La mia auto: Xsara Picasso 2.0 HDi 90 CV Exclusive (2003) 165.000 Km
 
           Non connesso


Esatto, "bussare" sulla pompa potrebbe anche non far ripartire la pompa se fortemente consumata.
Solitamente, quando la pompa incomincia a dare problemi, diventa rumorosa ( rumore cupo e a volte intermittente).
Potrebbe essere anche un problema all'antifurto immobilizer. Prova ad usare la seconda chiave quando si presenta il problema, senza tenere le due chiavi vicine.


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema pompa gasolio 2.0 HDi
MessaggioInviato: 14 dicembre 2017, 12:00 
Senior Member
Senior Member
  

Iscritto il: 22 luglio 2013, 16:45
Messaggi: 3098
Provincia: RM - Roma
La mia auto: C5 berlina 2.0 HDi 2005 138/sf/ha3 Exclusive /250.ooo Km
 
           Non connesso


oppure anche un problema di connettori sfiammati (non so se Xantia ne soffre)


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema pompa gasolio 2.0 HDi
MessaggioInviato: 14 dicembre 2017, 15:36 
Junior Member
Junior Member
  

Iscritto il: 27 aprile 2016, 16:12
Messaggi: 32
Località: Cologno Monzese (MI)
Provincia: MI - Milano
La mia auto: C5 TOURER Business 2.2 HDi 170 CV (2009)
 
           Non connesso


Quindi è facile pensare che potrebbe essere anche un problema elettrico, magari ai fili "cotti" e spezzati dal caldo o dall'usura. Come tra l'altro mi è già capitato con i fili che passano vicino alle cerniere del portellone posteriore, che ho dovuto rigiuntarli e saldarli.
Sicuramente dovrò dare un'occhiata e vedere a prima vista se si vede qualcosa... in questa frase sono stato un po' ripetitivo... sembra uno sketch del Trio Solenghi-Marchesini-Lopez :D

Bene, mi terrò comunque anche l'altra chiave per fare un'ulteriore prova.

Intanto grazie a tutti dei suggerimenti. A presto


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema pompa gasolio 2.0 HDi
MessaggioInviato: 14 dicembre 2017, 18:19 
Junior Member
Junior Member
  

Iscritto il: 27 aprile 2016, 16:12
Messaggi: 32
Località: Cologno Monzese (MI)
Provincia: MI - Milano
La mia auto: C5 TOURER Business 2.2 HDi 170 CV (2009)
 
           Non connesso


Toglietemi una curiosità. Leggendo altre discussioni ho trovato (nella sezione C5 I serie, in "Non arriva corrente alla pompa") un problema molto simile al mio. Dato che la mia Xantia è del 2000 e quella C 5 è del 2003, può essere che montino gli stessi componenti e quindi stessi inconvenienti? O molto simili, d'altronde la Xantia è stata sostituita proprio dalla C5.


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema pompa gasolio 2.0 HDi
MessaggioInviato: 14 dicembre 2017, 23:05 
Super Guru Member
Super Guru Member
Avatar utente
  

Iscritto il: 7 febbraio 2011, 14:14
Messaggi: 14535
Località: provincia Rm
Provincia: RM - Roma
La mia auto: C5 Exclusive 2.0 HDi 136 cv FAP 2006••••••••••603.ooo Km
Altre: Xsara Picasso Classique 2.0 HDi 90 cv 2002 /170.ooo Km
 
           Non connesso


È possibile come guasto


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema pompa gasolio 2.0 HDi
MessaggioInviato: 15 dicembre 2017, 7:15 
Senior Member
Senior Member
  

Iscritto il: 22 luglio 2013, 16:45
Messaggi: 3098
Provincia: RM - Roma
La mia auto: C5 berlina 2.0 HDi 2005 138/sf/ha3 Exclusive /250.ooo Km
 
           Non connesso


La scatola fusibili e relais (bsm) della C5 sara quasi sicuramente diversa. Può anche darsi che xantia abbia il relais della pompa fuori (non la conosco), in caso il problema è il relais stesso è più semplice.
Puoi cercare aiuto su RIASC (link in fondo pagina) o vedere forum francesi, se trovi qualcosa.
- arriva la tensione a relais?
- quando non parte esce la corrente? Arriva alla pompa?
- con alimentazione direttamente dalla batteria la pompa parte?
- escluso questo sarà probabilmente la pompa


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema pompa gasolio 2.0 HDi
MessaggioInviato: 15 dicembre 2017, 14:18 
Senior Member
Senior Member
  

Iscritto il: 22 luglio 2013, 16:45
Messaggi: 3098
Provincia: RM - Roma
La mia auto: C5 berlina 2.0 HDi 2005 138/sf/ha3 Exclusive /250.ooo Km
 
           Non connesso


Lo schema dovrebbe essere simile a questo:
ECU iniezione 1320 aziona il doppio rele inj. 1304 che manda la corrente 12V alla pompa 1211
Cita:
La pompe de gavage est alimentée en 12 volts par le relais double d'injection dans les cas suivants :
Dès la mise du contact, durant 2 à 3 secondes.
Moteur tournant.
3.3 - Particularités électriques.
Commande :
Calculateur d'injection.
Relais double injection.
Affectation des voies du connecteur :
Voie 1 :Signal niveau de carburant.
Voie 2 :Alimentation pompe de gavage( + 12 volts).
Voie 3 :Libre.
Voie 4 :Masse pompe de gavage.
Voie 5 :Masse jauge à carburant.

La pompe de gavage est intégrée au module jauge/pompe.
Le module jauge/pompe est implanté dans le réservoir à carburant et intègre :
Un préfiltre à carburant( 300 microns).
La fonction jaugeage, et la fonction autonomie carburant(suivant version).


Allegato:
InjHDI.png


Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema pompa gasolio 2.0 HDi
MessaggioInviato: 15 dicembre 2017, 17:46 
Junior Member
Junior Member
  

Iscritto il: 27 aprile 2016, 16:12
Messaggi: 32
Località: Cologno Monzese (MI)
Provincia: MI - Milano
La mia auto: C5 TOURER Business 2.2 HDi 170 CV (2009)
 
           Non connesso


:ya:


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema pompa gasolio 2.0 HDi
MessaggioInviato: 19 febbraio 2018, 14:25 
Junior Member
Junior Member
  

Iscritto il: 22 giugno 2017, 11:48
Messaggi: 18
Provincia: OR - Oristano
La mia auto: citroen Xantia break II HDi 2 L (anno 2001)
 
           Non connesso


Ho un problema molto simile alla mia Xantia break II HDi 2 L anno 2001, a volte la pompa nafta vibra e fa rumore (l'elettrauto diceva che va sotto sforzo) e l'indicatore della nafta è un po ballerino, fluttua di un quarto di serbatoio. questo difetto non lo fa sempre ma quasi, dopo 5-10 min che ho avviato il motore, quando spegno e riaccendo smette. ho riscontrato questa cosa da molti mesi (circa 6), però la vettura marcia regolarmente ed ho fatto più di 6000 Km compresi viaggi di oltre 500 Km.
Intanto nell'ultimo mese ho cambiato tutto il cestello con pompa sommersa e galleggiante (pezzo originale nuovo bosch 580....), sostituito il filtro della nafta, verificato la pulizia del serbatoio e se vi fossero ostruzioni o strozzature sui tubi di andata e ritorno della nafta; fatto girare il motore con un pieno con circa un litro di additivo pulente per diesel bardail.

Dopo questi interventi niente è cambiato, per cui sto pensando che si tratti di un problema elettrico legato al regolatore di tensione o ad altre cose, però io non ho alcun altro sintomo di malfunzionamento elettrico o elettronico!
cosa mi suggerite di verificare?


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema pompa gasolio 2.0 HDi
MessaggioInviato: 19 febbraio 2018, 15:35 
Junior Member
Junior Member
  

Iscritto il: 22 giugno 2017, 11:48
Messaggi: 18
Provincia: OR - Oristano
La mia auto: citroen Xantia break II HDi 2 L (anno 2001)
 
           Non connesso


caro Inkinx
ho letto la tua risposta al post relativo alla pompa della naftya, e mi sto convincendo che si tratti del relè che hai indicato, però non lo ho individuato nella scatola dei relè, potresti darmi qualche indicazione?
ti roingrazio
Ale


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema pompa gasolio 2.0 HDi
MessaggioInviato: 19 febbraio 2018, 19:41 
Senior Member
Senior Member
  

Iscritto il: 22 luglio 2013, 16:45
Messaggi: 3098
Provincia: RM - Roma
La mia auto: C5 berlina 2.0 HDi 2005 138/sf/ha3 Exclusive /250.ooo Km
 
           Non connesso


Purtroppo su Xanitia non ne so molto - probabilmente faresti meglio a chiedere agli amici sul RIASC o a thewizard.. Comunque, che modello hai?


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema pompa gasolio 2.0 HDi
MessaggioInviato: 19 febbraio 2018, 23:55 
Junior Member
Junior Member
  

Iscritto il: 22 giugno 2017, 11:48
Messaggi: 18
Provincia: OR - Oristano
La mia auto: citroen Xantia break II HDi 2 L (anno 2001)
 
           Non connesso


Xantia break II HDi 2 L anno 2001 è scritto sopra....


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema pompa gasolio 2.0 HDi
MessaggioInviato: 20 febbraio 2018, 5:35 
Staff
Staff
Avatar utente
  

Iscritto il: 23 febbraio 2014, 22:02
Messaggi: 17800
Località: Roma - Rione Monti
Provincia: RM - Roma
La mia auto: C3 Picasso 1.6HDi Exlusive 2014 blu - interni chiari - tetto trasparente - 73.000 Km
 
           Non connesso


Sciardeo, il regolamento del forum prevede che il tuo modello di auto sia inserito nel tuo profilo. Nel tuo caso si legge solo "Citroën xantia”.

_________________
"Storia fotografica della Citroen" (a cura di Bidddo) nella sezione Fotografie > L'angolo del fotografo.
http://www.citroen-club.it/forum/viewtopic.php?f=182&t=17205


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema pompa gasolio 2.0 HDi
MessaggioInviato: 20 febbraio 2018, 10:21 
Junior Member
Junior Member
  

Iscritto il: 22 giugno 2017, 11:48
Messaggi: 18
Provincia: OR - Oristano
La mia auto: citroen Xantia break II HDi 2 L (anno 2001)
 
           Non connesso


Scusami sono un neofita, provvederò subito!


Top
Profilo  
 
 Oggetto del messaggio: Re: Problema pompa gasolio 2.0 HDi
MessaggioInviato: 20 febbraio 2018, 10:43 
Junior Member
Junior Member
  

Iscritto il: 22 giugno 2017, 11:48
Messaggi: 18
Provincia: OR - Oristano
La mia auto: citroen Xantia break II HDi 2 L (anno 2001)
 
           Non connesso


In realtà lo scorso anno ho avuto una grave perdita di HLM dal dosatore del freno e dalla valvola anti affondamento che è al disotto del dosatore, mi sta venendo il dubbio che l'olio idraulico possa aver corroso il corrugato dove corrono i fili della pompa e che quindi ci possa essere qualche falso contatto, anche perché credo che si possa trattare del relè o funziona o non funziona, in ogni caso no riesco ad individuare dove sia questo benedetto relè.....
Qualcuno può darmi una mano?

farò l'iscrizione su RIASC....vediamo.....


Top
Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 50 messaggi ]  Moderatore: cuocone Vai alla pagina 1, 2, 3  Prossimo


Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Vai a:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net
Traduzione Italiana phpBB.it


LEGAMI


GEMELLAGGI




UTILITA'




CONTATTI


E-Mail Staff Facebook Club Twitter Club
          
              Associazione di appassionati AUTONOMA ed INDIPENDENTE da "Citroën Italia S.p.A." e dalle societá del gruppo Citroën.
              Il marchio "Citroën" costituisce oggetto di diritti esclusivi di "Citroën Italia S.p.A." e/o dei suoi danti causa. Webmaster: F.Bastiani