Portale    Forum    Chi siamo    Notizie ed articoli    Ricordi    Utilitá e svago    Iscrizione














ATTENZIONE: Eliminato il menu a tendina per il modello di auto posseduta, ora si puo inserire modello, motorizzazione e allestimento manualmente. Aggiornate il vostro profilo utente.


    Indice

     Login    

              

Oggi è 8 aprile 2020, 15:37


Tutti gli orari sono UTC + 1 ora [ ora legale ]





Apri un nuovo argomento Rispondi all’argomento  [ 23 messaggi ]  Vai alla pagina 1, 2  Prossimo
Autore Messaggio
 Oggetto del messaggio: Aiuto per devioluci
MessaggioInviato: 20 novembre 2019, 19:09 
Junior Member
Junior Member
  

Iscritto il: 27 gennaio 2013, 19:45
Messaggi: 44
Provincia: NA - Napoli
La mia auto: 1.6 8v benzina/gpl
 
           Non connesso


sera a tutti, ho un problema con il devio della mia Xsara che ha il codice96542536XT (vedi foto ma non è il mio)che da me non riesco a trovare in qualche rottamatore e che non mi va di comprare nuovo visto che costa 150€
Stavo pensando di (come si faceva una volta) tirare 2 fili per poter mettere un pulsante da qualche parte.
Qualcuno mi sa dire dove posso trovare le connessione dei fari per poter agganciare i fili?
grazie mille a tutti
buona serata


Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Top
Profilo  
 
 Oggetto del messaggio: Re: Aiuto per devioluci
MessaggioInviato: 20 novembre 2019, 19:31 
Super Guru Member
Super Guru Member
Avatar utente
  

Iscritto il: 7 febbraio 2011, 14:14
Messaggi: 14325
Località: provincia Rm
Provincia: RM - Roma
La mia auto: C5 Exclusive 2.0 HDi 136 cv FAP 2006••••••••••S E I C E N T O D U E MILA
Altre: Xsara Picasso Classique 2.0 HDi 90 cv 2002 /169.ooo Km
 
           Non connesso


La Xsara Picasso è nata sia col com 2000 sia con i devio luci tradizionali montati su varie auto psa forse potrebbe convenire modificare.....forse ma non è detto!!


Top
Profilo  
 
 Oggetto del messaggio: Re: Aiuto per devioluci
MessaggioInviato: 20 novembre 2019, 20:02 
Junior Member
Junior Member
  

Iscritto il: 27 gennaio 2013, 19:45
Messaggi: 44
Provincia: NA - Napoli
La mia auto: 1.6 8v benzina/gpl
 
           Non connesso


il mio è quello intero tondo che vedi in foto
in rete ho visto che è montato anche su alcune peugeot e ulysse
ma non riuscendolo a trovare vorrei tirarmi i 2 file e metterci un interruttore
sai come si fa?


Top
Profilo  
 
 Oggetto del messaggio: Re: Aiuto per devioluci
MessaggioInviato: 21 novembre 2019, 11:28 
Super Guru Member
Super Guru Member
Avatar utente
  

Iscritto il: 7 febbraio 2011, 14:14
Messaggi: 14325
Località: provincia Rm
Provincia: RM - Roma
La mia auto: C5 Exclusive 2.0 HDi 136 cv FAP 2006••••••••••S E I C E N T O D U E MILA
Altre: Xsara Picasso Classique 2.0 HDi 90 cv 2002 /169.ooo Km
 
           Non connesso


Saprei farlo ma tracciando i cavi .


Top
Profilo  
 
 Oggetto del messaggio: Re: Aiuto per devioluci
MessaggioInviato: 21 novembre 2019, 12:23 
Junior Member
Junior Member
  

Iscritto il: 27 gennaio 2013, 19:45
Messaggi: 44
Provincia: NA - Napoli
La mia auto: 1.6 8v benzina/gpl
 
           Non connesso


quindi si può fare? xkè qualcuno mi ha detto di no (forse xkè non voleva perdere tempo)
mi puoi aiutare a capire come fare?
grazie


Top
Profilo  
 
 Oggetto del messaggio: Re: Aiuto per devioluci
MessaggioInviato: 21 novembre 2019, 12:26 
Super Guru Member
Super Guru Member
Avatar utente
  

Iscritto il: 7 febbraio 2011, 14:14
Messaggi: 14325
Località: provincia Rm
Provincia: RM - Roma
La mia auto: C5 Exclusive 2.0 HDi 136 cv FAP 2006••••••••••S E I C E N T O D U E MILA
Altre: Xsara Picasso Classique 2.0 HDi 90 cv 2002 /169.ooo Km
 
           Non connesso


Devi tracciare dagli spinotti che si colleganoal com2000 il loro servizio e individuare quelli che ti occorrono per lo scopo. Tengo a precisare che non sono certo che si possa fare perché mai fatto ma non credo sia impossibile. Poi è chiaro che bisogna sperimentare.


Top
Profilo  
 
 Oggetto del messaggio: Re: Aiuto per devioluci
MessaggioInviato: 21 novembre 2019, 14:28 
Junior Member
Junior Member
  

Iscritto il: 27 gennaio 2013, 19:45
Messaggi: 44
Provincia: NA - Napoli
La mia auto: 1.6 8v benzina/gpl
 
           Non connesso


giusto!
allora magari aspetto qualcuno che l'ha già fatto
e poi valuto.
grazie mille
ciao


Top
Profilo  
 
 Oggetto del messaggio: Re: Aiuto per devioluci
MessaggioInviato: 18 dicembre 2019, 20:16 
Junior Member
Junior Member
  

Iscritto il: 27 gennaio 2013, 19:45
Messaggi: 44
Provincia: NA - Napoli
La mia auto: 1.6 8v benzina/gpl
 
           Non connesso


per dover di cronaca
ho ordinato solo la parte laterale su aliexpress al costo di quasi 9€
l'ho appena montato seguendo passo passo un video in rete.
Ora a differenza di prima, le frecce non "scappano"
i fari abbaglianti reggono
funzionano sia i fendinebbia che i retronebbia
ma gli anabbaglianti continuano a non funzionare.
Ho già controllato(giorni fa) tutti i fusibili e lampadine dei fari
ed era tutto ok.
Secondo voi cosa può essere successo?
grazie


Top
Profilo  
 
 Oggetto del messaggio: Re: Aiuto per devioluci
MessaggioInviato: 18 dicembre 2019, 21:37 
Guru Member
Guru Member
Avatar utente
  

Iscritto il: 30 agosto 2014, 22:28
Messaggi: 8991
Provincia: VA - Varese
La mia auto: Xsara Picasso 2.0 HDi 90 CV Exclusive (2003) 165.000 Km
 
           Non connesso


Potrebbe essere un problema al comm2000 o alla centralina BSI. Controlla anche i fusibili nel vano motore, se non lo hai ancora fatto.
Prova a fare anche un reset BSI.
phpBB [video]


Top
Profilo  
 
 Oggetto del messaggio: Re: Aiuto per devioluci
MessaggioInviato: 18 dicembre 2019, 22:43 
Junior Member
Junior Member
  

Iscritto il: 27 gennaio 2013, 19:45
Messaggi: 44
Provincia: NA - Napoli
La mia auto: 1.6 8v benzina/gpl
 
           Non connesso


fusibili tutti controllati
come si fa il reset BSI ?


Top
Profilo  
 
 Oggetto del messaggio: Re: Aiuto per devioluci
MessaggioInviato: 18 dicembre 2019, 22:45 
Guru Member
Guru Member
Avatar utente
  

Iscritto il: 30 agosto 2014, 22:28
Messaggi: 8991
Provincia: VA - Varese
La mia auto: Xsara Picasso 2.0 HDi 90 CV Exclusive (2003) 165.000 Km
 
           Non connesso


Guarda il video che ho pubblicato.
Penso servirà a poco, però provare non costa niente XD
Quindi neanche ti si accende la spia degli anabbaglianti sul cruscotto?


Top
Profilo  
 
 Oggetto del messaggio: Re: Aiuto per devioluci
MessaggioInviato: 18 dicembre 2019, 23:19 
Junior Member
Junior Member
  

Iscritto il: 27 gennaio 2013, 19:45
Messaggi: 44
Provincia: NA - Napoli
La mia auto: 1.6 8v benzina/gpl
 
           Non connesso


scusa non avevo visto che il video parlava del reset
comunque la spia se ne accende una sola dal primo scatto del devio


Top
Profilo  
 
 Oggetto del messaggio: Re: Aiuto per devioluci
MessaggioInviato: 16 febbraio 2020, 20:14 
Junior Member
Junior Member
  

Iscritto il: 27 gennaio 2013, 19:45
Messaggi: 44
Provincia: NA - Napoli
La mia auto: 1.6 8v benzina/gpl
 
           Non connesso


purtroppo sono ancora senza anabbaglianti . Ho sentito qualche elettrauto che ha detto che è un casino anche trovarlo dai rottamatori .
Prima di provare con il reset che è l'ultima prova che dovrei fare, mi chiedevo:
visto che la mia Xsara è provvista di impianto a gpl, non è che facendo il reset possa poi andare a rompere le scatole all'impianto?
attendo i vs. sempre utili consiglia
grazie e buona serata a tutti


Top
Profilo  
 
 Oggetto del messaggio: Re: Aiuto per devioluci
MessaggioInviato: 18 febbraio 2020, 21:30 
New Member
New Member
  

Iscritto il: 7 luglio 2019, 15:41
Messaggi: 8
Provincia: AL - Alessandria
La mia auto: Xsara Picasso 1.6 benzina 109CV (2008)
 
           Non connesso


https://www.totalparts.it/ita/ricambio- ... -2004-2005

N.B. non conosco questo sito, l'ho trovato googlando il codice che hai indicato nel 1° post, prova a capire se ci può fidare! Spero di sì per te!


Top
Profilo  
 
 Oggetto del messaggio: Re: Aiuto per devioluci
MessaggioInviato: 18 febbraio 2020, 21:39 
Junior Member
Junior Member
  

Iscritto il: 27 gennaio 2013, 19:45
Messaggi: 44
Provincia: NA - Napoli
La mia auto: 1.6 8v benzina/gpl
 
           Non connesso


grazie ma come posso fidarmi di un sito che non si conosce?
poi ho letto che è per il 1.8 16 v a me è un 1.6 8v
proverò a cercare ancora
ancora grazie.
Ma per il reset nessun mi sa rispondere?


Top
Profilo  
 
 Oggetto del messaggio: Re: Aiuto per devioluci
MessaggioInviato: 18 febbraio 2020, 22:18 
Super Guru Member
Super Guru Member
Avatar utente
  

Iscritto il: 7 febbraio 2011, 14:14
Messaggi: 14325
Località: provincia Rm
Provincia: RM - Roma
La mia auto: C5 Exclusive 2.0 HDi 136 cv FAP 2006••••••••••S E I C E N T O D U E MILA
Altre: Xsara Picasso Classique 2.0 HDi 90 cv 2002 /169.ooo Km
 
           Non connesso


Prova a scollegare l'autoradio per qualche giorno


Top
Profilo  
 
 Oggetto del messaggio: Re: Aiuto per devioluci
MessaggioInviato: 18 febbraio 2020, 22:35 
Junior Member
Junior Member
  

Iscritto il: 27 gennaio 2013, 19:45
Messaggi: 44
Provincia: NA - Napoli
La mia auto: 1.6 8v benzina/gpl
 
           Non connesso


che cosa dovrebbe succedere scollegando l'autoradio?


Top
Profilo  
 
 Oggetto del messaggio: Re: Aiuto per devioluci
MessaggioInviato: 19 febbraio 2020, 0:18 
Super Guru Member
Super Guru Member
Avatar utente
  

Iscritto il: 7 febbraio 2011, 14:14
Messaggi: 14325
Località: provincia Rm
Provincia: RM - Roma
La mia auto: C5 Exclusive 2.0 HDi 136 cv FAP 2006••••••••••S E I C E N T O D U E MILA
Altre: Xsara Picasso Classique 2.0 HDi 90 cv 2002 /169.ooo Km
 
           Non connesso


C'è una interazione col devioluci.........forse sblocchi la situazione.


Top
Profilo  
 
 Oggetto del messaggio: Re: Aiuto per devioluci
MessaggioInviato: 19 febbraio 2020, 9:08 
Junior Member
Junior Member
  

Iscritto il: 27 gennaio 2013, 19:45
Messaggi: 44
Provincia: NA - Napoli
La mia auto: 1.6 8v benzina/gpl
 
           Non connesso


ok grazie. ma il mio non è quello di serie, fa lo stesso?
se si ci provo e ti faccio sapere


Top
Profilo  
 
 Oggetto del messaggio: Re: Aiuto per devioluci
MessaggioInviato: 19 febbraio 2020, 9:14 
Super Guru Member
Super Guru Member
Avatar utente
  

Iscritto il: 7 febbraio 2011, 14:14
Messaggi: 14325
Località: provincia Rm
Provincia: RM - Roma
La mia auto: C5 Exclusive 2.0 HDi 136 cv FAP 2006••••••••••S E I C E N T O D U E MILA
Altre: Xsara Picasso Classique 2.0 HDi 90 cv 2002 /169.ooo Km
 
           Non connesso


Provare non nuoce!! Sono tentativi "poco ortodossi" che a volte funzionano.


Top
Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 23 messaggi ]  Moderatori: ax, gssergio Vai alla pagina 1, 2  Prossimo


Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Google [Bot] e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Vai a:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net
Traduzione Italiana phpBB.it


LEGAMI


GEMELLAGGI




UTILITA'




CONTATTI


E-Mail Staff Facebook Club Twitter Club
          
              Associazione di appassionati AUTONOMA ed INDIPENDENTE da "Citroën Italia S.p.A." e dalle societá del gruppo Citroën.
              Il marchio "Citroën" costituisce oggetto di diritti esclusivi di "Citroën Italia S.p.A." e/o dei suoi danti causa. Webmaster: F.Bastiani