Portale    Forum    Chi siamo    Notizie ed articoli    Ricordi    Utilitá e svago    Iscrizione














ATTENZIONE: Eliminato il menu a tendina per il modello di auto posseduta, ora si puo inserire modello, motorizzazione e allestimento manualmente. Aggiornate il vostro profilo utente.


    Indice

     Login    

              

Oggi è 5 dicembre 2019, 18:24


Tutti gli orari sono UTC + 1 ora [ ora legale ]





Apri un nuovo argomento Rispondi all’argomento  [ 25 messaggi ]  Vai alla pagina 1, 2  Prossimo
Autore Messaggio
 Oggetto del messaggio: continui bip per luci
MessaggioInviato: 19 marzo 2012, 20:12 
New Member
New Member
  

Iscritto il: 19 marzo 2012, 20:07
Messaggi: 5
Provincia: CO - Como
La mia auto: 1.1 Exclusive 2008
 
           Non connesso


Ciao a tutti,
sono nuovo da queste parti, scrivo per un problema relativo alle luci della mia C3 1.1 Exclusive, da un po' di tempo è un continuo segnalazione di anomalia luci, praticamente le segnale tutte anteriori e posteriori con continui bip ogni tot scatta bip bip bip rendendomi molto nervoso perché il bip è assordante. Le luci ovviamente sono tutte funzionanti le ho ricontrollate più spesso, mi da anche le segnalazioni quando le luci sono spente.
Non so proprio da cosa possa dipendere, a qualcuno è capitato???

Grazie

Michele


Top
Profilo  
 
 Oggetto del messaggio: Re: continui bip per luci
MessaggioInviato: 20 marzo 2012, 7:10 
New Member
New Member
  

Iscritto il: 17 marzo 2012, 11:05
Messaggi: 3
Provincia: LI - Livorno
La mia auto: 1.4 HDi
 
           Non connesso


si ciao capita anche a me da una settimana ,ma non sono ancora andato in una officina ,e spaventoso non ti lascia un minuto ,se sai qualcosa a riguardo ti prego scrivilo ciao


Top
Profilo  
 
 Oggetto del messaggio: Re: continui bip per luci
MessaggioInviato: 20 marzo 2012, 11:05 
Average Member
Average Member
Avatar utente
  

Iscritto il: 3 febbraio 2011, 10:48
Messaggi: 185
Provincia: PV - Pavia
La mia auto: 1.4 8v GNV (metano)
 
           Non connesso


Potrebbe essere un problema di ossidazione dei connettori: la centralina segnala una lampadina bruciata se il valori di resistenza dei circuiti relativi sono anormali.
1) verificate se la segnalazioni sono relative a un blocco fari/fanali specifico (esempio: il posteriore sinistro).
2) controllare il connettore relativo e spruzzre un po di disossidante spray
IMHO, potrebbe anche essere se la batteria è particolarmente fiacca e/o scarica; se compare spesso la segnalazione di "modalità economia" è un modo di vedere se la batteria è in difficoltà.

_________________
C3 GNV 2008: 211.000 Km a metano, 25 Km/kg, ma ...MAI PIU' CITROEN NEL MIO GARAGE
http://www.metanoauto.com


Top
Profilo  
 
 Oggetto del messaggio: Re: continui bip per luci
MessaggioInviato: 29 marzo 2012, 11:05 
New Member
New Member
  

Iscritto il: 19 marzo 2012, 20:07
Messaggi: 5
Provincia: CO - Como
La mia auto: 1.1 Exclusive 2008
 
           Non connesso


Penso di aver individuato il problema, ho smontato tutto il portalampada posteriore, lampadine tutte apposto, il problema sembra sia nel connettore e forse alcuni cavi che sembrerebbero un po' bruciacchiati, una sovratensione??

Comunque mi tocca portarla dal meccanico perché non ho i pezzi giusti e ho timore di combinare qualcosa.
Possego la C3 da 4 anni 70.000 Km non pochi, dal punto di vista motore, sospensioni, carrozzeria nessun problema, ma dal punto di vista elettrico molto deludente è un continuo.
Gli interventi effettuati sono stati:
- motorino di avviamento dopo 1 anno, in garanzia.
- richiamo per centralina per problema di gestione luci.
- 5 anabbaglianti cambiati (calcolando che mio fratello ha una fiesta con la stessa età e ne ha cambiata 1!!!)
- 1 stop centrale posteriore (tra l'altro abbastanza introvabile)
- 1 luce di posizione anteriore.
Per carita nulla di veramente grave, però però la mia domanda è mi sentirei di prendere la nuova C3.. ho qualche dubbio.
...


Top
Profilo  
 
 Oggetto del messaggio: Re: continui bip per luci
MessaggioInviato: 11 aprile 2012, 8:29 
New Member
New Member
  

Iscritto il: 7 marzo 2012, 11:06
Messaggi: 2
Provincia: RM - Roma
La mia auto: 1.1 elegance 2007
 
           Non connesso


Ciao,

Ho avuto lo stesso problema circa un anno fà con la mia c3 1.1, era ancora in garanzia ed hanno sostituito il cavo di cui parli e anche il
portalampade, ma purtroppo dopo quasi un anno fà lo stesso problema quindi penso che dovrò farlo sostituire di nuovo, mi dispiace dirlo ma la citroen sotto questo punto di vista mi ha deluso molto, non ti elenco le lampade che ho cambiato perché sono oltre 10 in 4 anni....se posso chiedere un consiglio c'è la possibilità di escludere quel bip senza cambiare tutto di nuovo?
grazie a tutti in anticipo...


Top
Profilo  
 
 Oggetto del messaggio: Re: continui bip per luci
MessaggioInviato: 11 aprile 2012, 9:01 
New Member
New Member
  

Iscritto il: 19 marzo 2012, 20:07
Messaggi: 5
Provincia: CO - Como
La mia auto: 1.1 Exclusive 2008
 
           Non connesso


Ciao,
sicuramente dei bip meno invasivi e più delicati aiuterebbero, ti trapano la testa.. a parte questo, secondo il mio meccanico è la messa a terra che non regge, purtroppo i cavi sempre più sottili e il crescere di lamapadine e elettronica dà questi problemi.
Lui suggeriva anche una piccola modifica nel vano delle luci fare una messa a terra direttamente sulla carrozzeria..
Vi farò sapere.


Top
Profilo  
 
 Oggetto del messaggio: Re: continui bip per luci
MessaggioInviato: 12 aprile 2012, 12:06 
New Member
New Member
  

Iscritto il: 7 marzo 2012, 11:06
Messaggi: 2
Provincia: RM - Roma
La mia auto: 1.1 elegance 2007
 
           Non connesso


Ciao,

Ho letto la tua risposta e per fare un precisazione elenco per tutti i pezzi sostituiti nella
riparazione in garanzia che mi hanno effettuato in data 25.02.2012..
N.1 Graffetta codice articolo 00006541H2 ....€ 0.41
N.1 Portagraffetta codice articolo 00006541K1...€ 0,93
N.1 Portalampada codice articolo 00006303A2..€ 18,85...
Per completezza di informazioni lo stop posteriore era il destro ed invece quello di cui mi dà la segnalazione
da un pò di tempo è il sx... lo avevano spiegato anche a me alla citroen che si trattava della messa a terra...
se poi il tuo meccanico risolve in qualche modo fammi sapere che magari risolvo il problema definitivamente..
grazie e spero di essere stato utile anche a te....


Top
Profilo  
 
 Oggetto del messaggio: Re: continui bip per luci
MessaggioInviato: 14 aprile 2012, 1:42 
Junior Member
Junior Member
  

Iscritto il: 2 giugno 2011, 12:56
Messaggi: 41
Provincia: RM - Roma
La mia auto: 1.4 VTi GPL CHIC 2014 Pack Select Confort,bluetooth,presa usb e jack e cerchi in lega mak
Altre: C3 1.1 Exclusive del 2009
 
           Non connesso


Ragazzi scusate la mia domanda banale (:
Leggo che comunque la centralina rileva anomalie sul mal funzionamento delle luci.
Ora mi domando, quindi se la lampadina si brucia la centralina dovrebbe rilevarla e quindi fare questo bip??
Se e così come mai nella mia c3 anno 2009 quando mi si e bruciata prima la luce ad e poi dx non e successo nulla ???
Valerio


Top
Profilo  
 
 Oggetto del messaggio: Re: continui bip per luci
MessaggioInviato: 16 maggio 2012, 23:37 
Junior Member
Junior Member
  

Iscritto il: 27 gennaio 2011, 17:24
Messaggi: 15
 
           Non connesso


Non mi sono accorto di questo argomento e ho aperto una nuova discussione a riguardo.
Anche a mè per una anomalia di una lampadina di posizione me le segnala tutte non ce la faccio più mi sta facendo impazzire quel bip ogni volta che metto le freccia o freno sempre quel maledetto bib mi vien voglia di spaccare tutto.
Mi sono rivolto alla citroen chiedendo dove era sistemato e mi hanno risposto che non si può togliere, mà a loro che gli frega la macchina e mia e posso fare quello che voglio, per loro non si può togliere
Nel post aperto chiedevo se qualcuno sapesse dove e posizionato questo bip in modo da crearli un interruttore.
Grazie Niki


Top
Profilo  
 
 Oggetto del messaggio: Re: continui bip per luci
MessaggioInviato: 17 maggio 2012, 10:10 
New Member
New Member
  

Iscritto il: 19 marzo 2012, 20:07
Messaggi: 5
Provincia: CO - Como
La mia auto: 1.1 Exclusive 2008
 
           Non connesso


Ciao,
guarda per quanto riguarda il bip non c'è nulla da fare, per quanto riguarda l'anomalia sicuramente c'è qualcosa che fa "contatto" è la messa a terra che non funziona e non scarica bene, il mio meccanico per il gruppo dei fari posteriori mi ha fatto una modifica creando una messa a terra a doc sulla carrozzeria, questo non risolve in generale per tutte luci, ma solo per quel gruppo, la cosa (è passato un mese) sembra andare bene, comunque avrai qualche spinotto che è "bruciato".

Ho cercato di capire anche le ragioni di queste problematiche e la risposta è che l'impianto è sottodimensionato e purtroppo succede per molte altre auto, cavi fini e sempre più dispositivi elettrici-elettronici..

Quindi l'unica soluzione secondo me è cercare l'anomalia e cercare di risolverla.. fino al prossimo bip...


Top
Profilo  
 
 Oggetto del messaggio: Re: continui bip per luci
MessaggioInviato: 17 maggio 2012, 12:40 
Average Member
Average Member
Avatar utente
  

Iscritto il: 3 febbraio 2011, 10:48
Messaggi: 185
Provincia: PV - Pavia
La mia auto: 1.4 8v GNV (metano)
 
           Non connesso


Io avevo un problema di massa sul blocco fanale posteriore sinistro: di dava tutte le lampadine bruciate con i relativi beep.
Le lampade erano a posto, i cavi non erano apparentemente danneggiati, pertanto mi sono portato fuori una massa e lo fissata al telaio: problema risolto

_________________
C3 GNV 2008: 211.000 Km a metano, 25 Km/kg, ma ...MAI PIU' CITROEN NEL MIO GARAGE
http://www.metanoauto.com


Top
Profilo  
 
 Oggetto del messaggio: Re: continui bip per luci
MessaggioInviato: 18 maggio 2012, 8:35 
Junior Member
Junior Member
  

Iscritto il: 27 gennaio 2011, 17:24
Messaggi: 15
 
           Non connesso


miki7 ha scritto:
Ciao,
guarda per quanto riguarda il bip non c'è nulla da fare, per quanto riguarda l'anomalia sicuramente c'è qualcosa che fa "contatto" è la messa a terra che non funziona e non scarica bene, il mio meccanico per il gruppo dei fari posteriori mi ha fatto una modifica creando una messa a terra a doc sulla carrozzeria, questo non risolve in generale per tutte luci, ma solo per quel gruppo, la cosa (è passato un mese) sembra andare bene, comunque avrai qualche spinotto che è "bruciato".

Ho cercato di capire anche le ragioni di queste problematiche e la risposta è che l'impianto è sottodimensionato e purtroppo succede per molte altre auto, cavi fini e sempre più dispositivi elettrici-elettronici..

Quindi l'unica soluzione secondo me è cercare l'anomalia e cercare di risolverla.. fino al prossimo bip...



Ciao miki
Grazie per la risposta Intanto il problema e stato risolto proprio ieri un contatto bruciacchiato, mi son dovuto sopportare questo maledetto bip per una ventina di giorni.
il problema adesso e per il prossimo bip che a mè sono di casa.
perché dici non c'è nulla da fare! ci sarà un forellino da dove deve uscire questo suono almeno in tutte le cose che suonano ci stà un foro o dei fori, al limite se proprio non sarà facile accedervi anche se io non mi fermo facilmente ma almeno tapparlo !! in modo da attutire il suono.
Certo ad avere lo schema dell'impianto interverrei a monte creando un interruttore da inserirlo e disinserirlo a mio piacere .
Quello che sono riuscito a capire il suono viene dalla direzione della chiave di messa in moto, stò smontando qualcosa, mà niente.
Ciao e grazie


Top
Profilo  
 
 Oggetto del messaggio: Re: continui bip per luci
MessaggioInviato: 18 maggio 2012, 8:44 
Supermoderatore
Supermoderatore
Avatar utente
  

Iscritto il: 27 gennaio 2011, 17:54
Messaggi: 21148
Località: Cervignano del Friuli (UD)
Provincia: UD - Udine
La mia auto: DS5 2.0 Blue HDi 181cv S&S EAT6 SPORT CHIC (2015) Bianco Perla Perlato
Altre: C3 I 1.1 Elegance Airdream (2008)
 
           Non connesso


Prova a guardare qui: http://service.citroen.com/dtt/CDP/code ... icule.html

_________________
Immagine

https://www.youtube.com/channel/UCRndMtrir3wuRT75vnkE8gA/videos


Top
Profilo  
 
 Oggetto del messaggio: Re: continui bip per luci
MessaggioInviato: 18 maggio 2012, 9:34 
New Member
New Member
  

Iscritto il: 19 marzo 2012, 20:07
Messaggi: 5
Provincia: CO - Como
La mia auto: 1.1 Exclusive 2008
 
           Non connesso


Guarda secondo me per quanto riguarda la C3 è a sinistra dell'autoradio ci sono dei buchetti.. il dubbio è che sia il sensore dell'aria condizionata.. si può sempre provare


Top
Profilo  
 
 Oggetto del messaggio: Re: continui bip per luci
MessaggioInviato: 18 maggio 2012, 10:54 
Junior Member
Junior Member
  

Iscritto il: 27 gennaio 2011, 17:24
Messaggi: 15
 
           Non connesso


Finalmente trovato!!!! si trova sotto lo sterzo dopo aver smontato il carter bloccato da due viti, si vede la griglia di uscita del suono, come soluzione non mi trovavo niente per coprire avevo solo una gomma da masticare e funziona!!!!
adesso il bip e più sopportabile finalmente mi faceva innervosire parecchio.
Mi auguro possa servire anche agli altri
Ciao


Top
Profilo  
 
 Oggetto del messaggio: Re: continui bip per luci
MessaggioInviato: 19 maggio 2012, 23:25 
Junior Member
Junior Member
  

Iscritto il: 27 gennaio 2011, 17:24
Messaggi: 15
 
           Non connesso


steve.1.11 ha scritto:


Grazie,molto interessante,peccato che non c'è l'mpianto elettrico


Top
Profilo  
 
 Oggetto del messaggio: Re: continui bip per luci
MessaggioInviato: 26 agosto 2015, 18:01 
Junior Member
Junior Member
  

Iscritto il: 23 febbraio 2015, 21:08
Messaggi: 85
Provincia: BA - Bari
La mia auto: C3 1.4 HDi 50 kw elegance 2006
 
           Non connesso


Problema risolto
Provate prima con dello svitol x cavi elettrici se non funziona.
Andate da un elettrauto in gamba a me non appena gli o detto che mi segnalava false fulminamenti .mi a detto subito che bisogna aggiungere un filo x la massa a terra .
Lo lasciata e il giorno dopo ritirata problema risolto spesa una decina €


Top
Profilo  
 
 Oggetto del messaggio: Re: continui bip per luci
MessaggioInviato: 22 maggio 2016, 14:51 
New Member
New Member
  

Iscritto il: 22 maggio 2016, 14:29
Messaggi: 2
Provincia: BR - Brindisi
La mia auto: vts 1.6 HDi
 
           Non connesso


NIKI ha scritto:
Finalmente trovato!!!! si trova sotto lo sterzo dopo aver smontato il carter bloccato da due viti, si vede la griglia di uscita del suono, come soluzione non mi trovavo niente per coprire avevo solo una gomma da masticare e funziona!!!!
adesso il bip e più sopportabile finalmente mi faceva innervosire parecchio.
Mi auguro possa servire anche agli altri
Ciao


Riprendo questo commento perché' a mia volta sto cercando di fare la stessa cosa,ovvero inibire il buzzer.
Una volta rimosso il carter (ho rimosso sia superiore che inferiore) si vede la zona forellata per consentire l'udibilita' del buzzer.
Precisamente si trova all'altezza della freccia di sinistra (allego foto descrittiva con freccia).
Mi piacerebbe smontare anche la plastica che racchiude la circuiteria,per poter arrivare a questo fastidioso componente.Sembra che basti una chiave torx (come per il carter rimosso in precedenza).
Qualcuno e' mai arrivato a tentare cio'?Grazie per eventuali suggerimenti


Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Top
Profilo  
 
 Oggetto del messaggio: Re: continui bip per luci
MessaggioInviato: 23 maggio 2016, 8:05 
Average Member
Average Member
Avatar utente
  

Iscritto il: 3 febbraio 2011, 10:48
Messaggi: 185
Provincia: PV - Pavia
La mia auto: 1.4 8v GNV (metano)
 
           Non connesso


Il buzzer ti segnala tutto.... gli allarmi ma anche cose meno importanti come le frecce e il gong del regolatore di velocità.... sei sicuro di voler continuare su questa strada?

_________________
C3 GNV 2008: 211.000 Km a metano, 25 Km/kg, ma ...MAI PIU' CITROEN NEL MIO GARAGE
http://www.metanoauto.com


Top
Profilo  
 
 Oggetto del messaggio: Re: continui bip per luci
MessaggioInviato: 23 maggio 2016, 16:58 
New Member
New Member
  

Iscritto il: 22 maggio 2016, 14:29
Messaggi: 2
Provincia: BR - Brindisi
La mia auto: vts 1.6 HDi
 
           Non connesso


Altro che se voglio!Anzi ho gia' fatto :)
Tanto il display continua a funzionare benissimo,a me basta e avanza ricevere comunicazioni sui di esso...senza dover far fare all'elettrauto cavi di massa o interventi vari.Nel giro di un'ora ho fatto tutto da me.
Eh poi che bello non sentire piu' le cinture che suonano!
Nel caso vi interessi scrivetemi senza problemi


Top
Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 25 messaggi ]  Moderatore: steve.1.11 Vai alla pagina 1, 2  Prossimo


Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Vai a:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net
Traduzione Italiana phpBB.it


LEGAMI


GEMELLAGGI




UTILITA'




CONTATTI


E-Mail Staff Facebook Club Twitter Club
          
              Associazione di appassionati AUTONOMA ed INDIPENDENTE da "Citroën Italia S.p.A." e dalle societá del gruppo Citroën.
              Il marchio "Citroën" costituisce oggetto di diritti esclusivi di "Citroën Italia S.p.A." e/o dei suoi danti causa. Webmaster: F.Bastiani