Portale    Forum    Chi siamo    Notizie ed articoli    Ricordi    Utilitá e svago    Iscrizione














ATTENZIONE: Eliminato il menu a tendina per il modello di auto posseduta, ora si puo inserire modello, motorizzazione e allestimento manualmente. Aggiornate il vostro profilo utente.


    Indice

     Login    

              

Oggi è 25 settembre 2022, 2:48


Tutti gli orari sono UTC + 1 ora [ ora legale ]





Apri un nuovo argomento Rispondi all’argomento  [ 3 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: Autoradio Originale
MessaggioInviato: 13 aprile 2022, 6:12 
Average Member
Average Member
  

Iscritto il: 23 aprile 2021, 22:47
Messaggi: 124
Provincia: SA - Salerno
La mia auto: C4 grand Picasso 1.6 e-HDi 82kw (2012) cambio automatico 6marce stop e start
 
           Non connesso


Salve ragazzi come da titolo ho l'autoradio originale quella con navigatore ecc ecc non ricordo il modello e montato su una C4 Grand Picasso del 2012.
Ho diversi problemi il navigatore non mi funziona non mi trova i satelliti e se premo il bottone sul variolux di sinistra mi dice la navigazione non è attiva,poi il bluetooth non va più prima mi sentivano ecc ora io sento loro ma loro non sentono me.
Ma la domanda più importante è che io dovrei comprare da una persona un xcarlink che dicono si possa montare su alcune autoradio la mia non riesco a vederla,ma l'uscita caricatore la tiene?
Attendo vostre grazie anticipatamente


Top
Profilo  
 
 Oggetto del messaggio: Re: Autoradio Originale
MessaggioInviato: 13 aprile 2022, 6:14 
Average Member
Average Member
  

Iscritto il: 23 aprile 2021, 22:47
Messaggi: 124
Provincia: SA - Salerno
La mia auto: C4 grand Picasso 1.6 e-HDi 82kw (2012) cambio automatico 6marce stop e start
 
           Non connesso


La mia radio e come questa


Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Top
Profilo  
 
 Oggetto del messaggio: Re: Autoradio Originale
MessaggioInviato: 25 aprile 2022, 15:28 
Average Member
Average Member
  

Iscritto il: 23 aprile 2021, 22:47
Messaggi: 124
Provincia: SA - Salerno
La mia auto: C4 grand Picasso 1.6 e-HDi 82kw (2012) cambio automatico 6marce stop e start
 
           Non connesso


Aggiornamento il vivavoce e tornato a funzionare,non era dovuto alla radio ma alla centralina SOS che io avevo smontato.
Ma il navigatore non va nessuno può aiutarmi?


Top
Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 3 messaggi ]  Moderatore: Gerry56


Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Vai a:  
cron

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net
Traduzione Italiana phpBB.it


LEGAMI


GEMELLAGGI




UTILITA'




CONTATTI


E-Mail Staff Facebook Club Twitter Club
          
              Associazione di appassionati AUTONOMA ed INDIPENDENTE da "Citroën Italia S.p.A." e dalle societá del gruppo Citroën.
              Il marchio "Citroën" costituisce oggetto di diritti esclusivi di "Citroën Italia S.p.A." e/o dei suoi danti causa. Webmaster: F.Bastiani