Portale    Forum    Chi siamo    Notizie ed articoli    Ricordi    Utilitá e svago    Iscrizione














ATTENZIONE: Eliminato il menu a tendina per il modello di auto posseduta, ora si puo inserire modello, motorizzazione e allestimento manualmente. Aggiornate il vostro profilo utente.


    Indice

     Login    

              

Oggi è 16 luglio 2019, 23:35


Tutti gli orari sono UTC + 1 ora [ ora legale ]





Apri un nuovo argomento Rispondi all’argomento  [ 18 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: Guasto sul e-MyWay
MessaggioInviato: 19 gennaio 2016, 19:04 
New Member
New Member
  

Iscritto il: 3 luglio 2014, 13:06
Messaggi: 6
Provincia: TV - Treviso
La mia auto: 1.6 HDi 110cv Exclusive (2011)
 
           Non connesso


Buonasera. mi è successa una cosa strana ed inaspettata sulla mia citroen c4exclusive del 2011

Praticamente mi sono ritrovato che il mio sistema e-MyWay si comporta così:
Schermo nero e il motorino del lettore cd che ogni 10 secondi fa il movimento per tirare dentro e ributtare fuori un cd.
Cosa è successo?
A qualcuno gli è capitata la stessa cosa?
Come risolverla?
Grazie in anticipo


Top
Profilo  
 
 Oggetto del messaggio: Re: Guasto sul e-MyWay
MessaggioInviato: 19 gennaio 2016, 19:32 
Staff
Staff
  

Iscritto il: 26 gennaio 2011, 18:02
Messaggi: 8815
Località: LT
Provincia: LT - Latina
La mia auto: C5 ph3 2.0 HDi Executive 163 cv (2013) - 83.400 Km
 
           Non connesso


Sei sicuro che hai un e-Myway?

Vista la data della tua vettura (l'e-MyWai è stato introdotto solo dal giugno 2012) molto probabilmente hai un MyWay, dall'aspetto simile ma profondamente diverso.

Se hai al centro uno slot per la scheda SD allora è un MyWay, se è così sposto la discussione nella sezione corretta, facci sapere.


Top
Profilo  
 
 Oggetto del messaggio: Re: Guasto sul e-MyWay
MessaggioInviato: 19 gennaio 2016, 21:10 
Supermoderatore
Supermoderatore
Avatar utente
  

Iscritto il: 27 gennaio 2011, 17:54
Messaggi: 20796
Località: Cervignano del Friuli (UD)
Provincia: UD - Udine
La mia auto: DS5 2.0 Blue HDi 181cv S&S EAT6 SPORT CHIC (2015) Bianco Perla Perlato
Altre: C3 I 1.1 Elegance Airdream (2008)
 
           Non connesso


Gerry la mia ex DS4 era prodotta a luglio 2011 ed aveva già l'e-MyWay quindi dovrebbe essere lo stesso anche per la C4 II.

_________________
Immagine

https://www.youtube.com/channel/UCRndMtrir3wuRT75vnkE8gA/videos


Top
Profilo  
 
 Oggetto del messaggio: Re: Guasto sul e-MyWay
MessaggioInviato: 20 gennaio 2016, 10:03 
Staff
Staff
  

Iscritto il: 26 gennaio 2011, 18:02
Messaggi: 8815
Località: LT
Provincia: LT - Latina
La mia auto: C5 ph3 2.0 HDi Executive 163 cv (2013) - 83.400 Km
 
           Non connesso


Ho trovato questa discussione:

http://www.citroen-club.it/forum/viewtopic.php?f=155&t=43

Quindi è probabile che già dal 2011 abbiano introdotto l'e-MyWay (chiedevo conferma per essere sicuro) nei nuovi modelli.


Top
Profilo  
 
 Oggetto del messaggio: Re: Guasto sul e-MyWay
MessaggioInviato: 20 gennaio 2016, 10:09 
Staff
Staff
  

Iscritto il: 26 gennaio 2011, 18:02
Messaggi: 8815
Località: LT
Provincia: LT - Latina
La mia auto: C5 ph3 2.0 HDi Executive 163 cv (2013) - 83.400 Km
 
           Non connesso


@82ALEX: sembra che sia un problema di lettura o di caricamento errato del cd, prova a far pulire (da un tecnico riparatore di autoradio) la lente del laser e fai provare con lo stereo smontato cosa succede all'inserimento del cd per vedere se viene caricato in modo corretto.

P.S. Hai per caso sostituito la batteria dell'auto?


Top
Profilo  
 
 Oggetto del messaggio: Re: Guasto sul e-MyWay
MessaggioInviato: 20 gennaio 2016, 20:50 
New Member
New Member
  

Iscritto il: 3 luglio 2014, 13:06
Messaggi: 6
Provincia: TV - Treviso
La mia auto: 1.6 HDi 110cv Exclusive (2011)
 
           Non connesso


Allora Rispondo a tutti in una volta solo... Ho controllato sul libretto. il sistema si chiama proprio e-MyWay.
Normalmente non ascolto cd , ma ne ho uno sempre caricato nel suo comparto.
Di solito le due sorgenti che uilizzo sono o il sintonizzatore fm oppure la chiavetta usb.
Si ho cambiato la batteria... ma l'ho fatto ancora questa estate.


Top
Profilo  
 
 Oggetto del messaggio: Re: Guasto sul e-MyWay
MessaggioInviato: 20 gennaio 2016, 21:11 
Staff
Staff
  

Iscritto il: 26 gennaio 2011, 18:02
Messaggi: 8815
Località: LT
Provincia: LT - Latina
La mia auto: C5 ph3 2.0 HDi Executive 163 cv (2013) - 83.400 Km
 
           Non connesso


Il problema è venuto fuori dopo molto tempo o subito dopo aver cambiato la batteria?

La sostituzione l'hai fatta tu?


Top
Profilo  
 
 Oggetto del messaggio: Re: Guasto sul e-MyWay
MessaggioInviato: 21 gennaio 2016, 20:11 
New Member
New Member
  

Iscritto il: 3 luglio 2014, 13:06
Messaggi: 6
Provincia: TV - Treviso
La mia auto: 1.6 HDi 110cv Exclusive (2011)
 
           Non connesso


Buonasera.
Si il problema si è verificato lo scorso fine settimana... saranno passati credo 6 mesi dal cambio batteria che ho effettuato io...
Se pensi che si sia staccato qualche cavo dal blocco fusibili principale, posso dirti di no...
Facendo di lavoro l'elettricista, di cavi me ne intendo... me ne sarei accorto se mancava qualcosa.


Top
Profilo  
 
 Oggetto del messaggio: Re: Guasto sul e-MyWay
MessaggioInviato: 21 gennaio 2016, 21:23 
Staff
Staff
  

Iscritto il: 26 gennaio 2011, 18:02
Messaggi: 8815
Località: LT
Provincia: LT - Latina
La mia auto: C5 ph3 2.0 HDi Executive 163 cv (2013) - 83.400 Km
 
           Non connesso


Non credo che si sia staccato qualche cavo ma che non hai eseguito la giusta procedura nella sostituzione e probabilmente qualche centralina non si è reinizializzata correttamente.


Top
Profilo  
 
 Oggetto del messaggio: Re: Guasto sul e-MyWay
MessaggioInviato: 23 gennaio 2016, 8:11 
New Member
New Member
  

Iscritto il: 3 luglio 2014, 13:06
Messaggi: 6
Provincia: TV - Treviso
La mia auto: 1.6 HDi 110cv Exclusive (2011)
 
           Non connesso


Gerry, ma dici che dopo un bel pò di mesi possa essere sorto questo problema?

Ormai non scarto nessuna opzione...


Top
Profilo  
 
 Oggetto del messaggio: Re: Guasto sul e-MyWay
MessaggioInviato: 23 gennaio 2016, 20:27 
Staff
Staff
  

Iscritto il: 26 gennaio 2011, 18:02
Messaggi: 8815
Località: LT
Provincia: LT - Latina
La mia auto: C5 ph3 2.0 HDi Executive 163 cv (2013) - 83.400 Km
 
           Non connesso


Se dopo il cambio della batteria il cd funzionava correttamente ed il problema è venuto fuori ora non credo che la sostituzione possa essere la causa, se invece è solo ora che hai provato ad inserire il cd per la prima volta, allora potrebbe essere questa la causa.

Comunque prova a fare il reset totale staccando la batteria.
Se hai un garage tienila staccata per tutta la notte altrimenti prova a fare un hard-reset.

Prova a fare questa procedura dopo aver espulso il cd:
- spegni l'auto e chiudi tutte le portiere senza chiudere la serratura
- aspetta almeno 5-10 minuti e stacca la batteria cominciando dal polo negativo
- lasciala staccata per qualche oretta
- riattacca la batteria cominciando dal polo positivo
- aspetta una 5-10 minuti senza compiere alcuna operazione per dare il tempo alle varie centraline di reinizializzarsi
- apri le portiere, eventualmente si sono chiuse a chiava da sole non usare il telecomando ma la chiave
- inserisci la chiave nel quadro e gira alla prima posizione senza mettere in moto e aspetta 1-2 minuti
- chiudi e togli la chiave
- rimetti la chiave e accendi il motore
- non dimenticarti di reinizializzare il telecomando e la chiusura dei vetri con l'idonea procedura.

Facci sapere l'esito.

P.S. ad altri è successo che lo schermo diventasse nero e l'unica soluzione è stata la sostituzione, ma in questo caso se lo stacco della batteria non ha prodotto risultati consulta l'assistenza citroen


Top
Profilo  
 
 Oggetto del messaggio: Re: Guasto sul e-MyWay
MessaggioInviato: 24 gennaio 2016, 16:52 
New Member
New Member
  

Iscritto il: 3 luglio 2014, 13:06
Messaggi: 6
Provincia: TV - Treviso
La mia auto: 1.6 HDi 110cv Exclusive (2011)
 
           Non connesso


Ciao Gerry.

Cosa intendi con la frase:

non dimenticarti di reinizializzare il telecomando e la chiusura dei vetri con l'idonea procedura.

Spiegami tutti i diversi passaggi.

Grazie.

P.s. Ho già appuntamento con l'assistenza citroen... ma è tra 2 settimane...


Top
Profilo  
 
 Oggetto del messaggio: Re: Guasto sul e-MyWay
MessaggioInviato: 24 gennaio 2016, 23:28 
Staff
Staff
  

Iscritto il: 26 gennaio 2011, 18:02
Messaggi: 8815
Località: LT
Provincia: LT - Latina
La mia auto: C5 ph3 2.0 HDi Executive 163 cv (2013) - 83.400 Km
 
           Non connesso


Ci sono vari post in merito, per maggiori delucidazioni usa la funzione "cerca" del forum.

Comunque, sinteticamente, dopo lo stacco della batteria:
-si potrebbe avere un disallineamento del telecomando, per riallinearlo inserisci la chiave nel quadro e giri al primo scatto senza mettere in moto, premi e mantieni premuto per 10-15 sec un tasto qualsiasi del telecomando, meglio se è quello per chiudere le portiere, quindi chiudi il quadro e togli la chiave.

-I vetri potrebbero perdere la posizione di chiusura massima e quando schiacci sul telecomando per chiuderli potrebbero non chiudersi, se non addirittura aprirsi.
Per resettarli, gira sempre la chiave al primo scatto, con la pulsantiera chiudi manualmente (non con la funzione di chiusura automatica) il vetro lato guida e quando è arrivato a fondo corsa rilascia il pulsante e subito dopo ripremilo per richiuderlo, fino al secondo scatto (modalità di chiusura automatica), e tienilo premuto fino a quando dal motorino senti due scatti (clic-clic), ripeti la procedura per tutti i vetri.


Top
Profilo  
 
 Oggetto del messaggio: Re: Guasto sul e-MyWay
MessaggioInviato: 7 luglio 2019, 22:00 
Staff
Staff
Avatar utente
  

Iscritto il: 23 febbraio 2014, 22:02
Messaggi: 14165
Località: Roma Rione Monti
Provincia: RM - Roma
La mia auto: C3 Picasso 1.6HDi Exlusive 2014 tetto trasparent e-MyWay retrocam interni chiari 66.000 Km
 
           Non connesso


Uso questo topic per raccontarvi una stranezza che si è presentata sul mio e-MyWay.
Spengo il motore con la videata che mi mostra sullo schermo il brano usb che sto ascoltando, e le indicazioni del navigatore che mi sta dicendo che sono arrivato.
Risalgo il macchina metto prima la retromarcia e poi accendo il motore. Il display dopo alcuni secondi di nero, mostra l'immagine della telecamera posteriore.
Prima di muovermi, commuto la sorgente audio da USB a Radio e sfilo la chiavetta USB, nel frattempo la telecamera è accesa perché sto a frizione abbassata e retromarcia inserita.
Sfilando la chiavetta ho come l'impressione che lo schermo abbia fatto un lampo nero.
Faccio manovra, levo la retromarcia e il display, invece di indicarmi la stazione radio, mi mostra la mappa del navigatore a schermo pieno.
Da questo momento non sarà più possibile cambiare la modalita di visione, mi restera' fissa la mappa.
Ma non solo..., se cambio sorgente, per un paio di secondi vedo in sovraimpressione sulla mappa (opzione mai vista prima) un pannello traslucido che mi informa se sto ascoltando la radio, lo streaming dal cellulare, la pennetta usb, o la presa aux (le provo tutte).
Ma da ora in poi non c'è verso di togliere la mappa a tutto schermo.
A nulla serve spegnere l'impianto e poi anche il motore.
La cosa si risolverà solo tenendo a lungo premuto il taso di espulsione del cd, che dopo alcuni secondi innesca il reset, e fa spegnere il display. Nel frattempo, mentre sto marciando in avanti ed è in corso il reset, vedo per un attimo le immagini della telecamera posteriore... poi si spegnerà tutto e si riavvierà il sistema, stavolta correttamente.
Morale: tutto questo casino lo ha provocato l'estrazione della chiavetta usb.
A questo punto estrarrò sempre ad auto (o radio) spenta.

_________________
Le auto ad emissioni zero, in realtà sono auto ad emissioni altrove...

"Storia fotografica della Citroen" (a cura di Bidddo)
nella sezione Fotografia > L'angolo del fotografo.


Top
Profilo  
 
 Oggetto del messaggio: Re: Guasto sul e-MyWay
MessaggioInviato: 8 luglio 2019, 11:43 
Staff
Staff
  

Iscritto il: 26 gennaio 2011, 18:02
Messaggi: 8815
Località: LT
Provincia: LT - Latina
La mia auto: C5 ph3 2.0 HDi Executive 163 cv (2013) - 83.400 Km
 
           Non connesso


Ma l'hai estratta "brutalmente" o hai usato la procedura "espelli supporto USB" del relativo menù?


Top
Profilo  
 
 Oggetto del messaggio: Re: Guasto sul e-MyWay
MessaggioInviato: 8 luglio 2019, 12:40 
Staff
Staff
Avatar utente
  

Iscritto il: 23 febbraio 2014, 22:02
Messaggi: 14165
Località: Roma Rione Monti
Provincia: RM - Roma
La mia auto: C3 Picasso 1.6HDi Exlusive 2014 tetto trasparent e-MyWay retrocam interni chiari 66.000 Km
 
           Non connesso


Mai usato la procedura corretta. Di solito spengo il motore e la sfilo.
Stavolta l'ho sfilata a motore e impianto accesi, ma avevo cambiato la sorgente (da usb a radio).

_________________
Le auto ad emissioni zero, in realtà sono auto ad emissioni altrove...

"Storia fotografica della Citroen" (a cura di Bidddo)
nella sezione Fotografia > L'angolo del fotografo.


Top
Profilo  
 
 Oggetto del messaggio: Re: Guasto sul e-MyWay
MessaggioInviato: 9 luglio 2019, 15:32 
Staff
Staff
  

Iscritto il: 26 gennaio 2011, 18:02
Messaggi: 8815
Località: LT
Provincia: LT - Latina
La mia auto: C5 ph3 2.0 HDi Executive 163 cv (2013) - 83.400 Km
 
           Non connesso


Male ... io per fare così mi sono ritrovato la chiavetta illeggibile e ho dovuto rimettere tutto daccapo.


Top
Profilo  
 
 Oggetto del messaggio: Re: Guasto sul e-MyWay
MessaggioInviato: 9 luglio 2019, 15:44 
Staff
Staff
Avatar utente
  

Iscritto il: 23 febbraio 2014, 22:02
Messaggi: 14165
Località: Roma Rione Monti
Provincia: RM - Roma
La mia auto: C3 Picasso 1.6HDi Exlusive 2014 tetto trasparent e-MyWay retrocam interni chiari 66.000 Km
 
           Non connesso


va bene non lo faccio più :'

_________________
Le auto ad emissioni zero, in realtà sono auto ad emissioni altrove...

"Storia fotografica della Citroen" (a cura di Bidddo)
nella sezione Fotografia > L'angolo del fotografo.


Top
Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 18 messaggi ]  Moderatori: Gerry56, claudiobas


Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Vai a:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net
Traduzione Italiana phpBB.it


LEGAMI


GEMELLAGGI




UTILITA'




CONTATTI


E-Mail Staff Facebook Club Twitter Club
          
              Associazione di appassionati AUTONOMA ed INDIPENDENTE da "Citroën Italia S.p.A." e dalle societá del gruppo Citroën.
              Il marchio "Citroën" costituisce oggetto di diritti esclusivi di "Citroën Italia S.p.A." e/o dei suoi danti causa. Webmaster: F.Bastiani